Topic Title: Catalyst, Black Screen, Failed Installs, ect...
Topic Summary:
Created On: 10/13/2013 12:13 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/13/2013 12:13 PM
User is offline View Users Profile Print this message

Author Icon
winningsince1337
Peon

Posts: 5
Joined: 08/04/2013

My old graphics card died back at the end of june so I purchased an MSI 7790. Since then I tried updating to the 13.8 beta, 13.9 official, 13.10 beta 1 and 2, and the 13.11 drivers. What typically happens when I try to update to the new driver is one of these:

 

1: Try to intall the new drivers:

a) CCC Install says everything installed perfectly and its time for a reboot. After rebooting, Windows loads visually through the black screen with the Windows splash then the screen goes black but, I can hear the welcome noises from my speakers. Or, it loads but the driver is not installed and neither is CCC and CCC comes up with a variety of errors when trying to start it.

b) CCC Install said the installation finished with some "warnings". After a reboot it either boots up fine but the driver and CCC isn't installed or, it black screens as outlined above.

 

Another thing I noted was everytime I try to install the driver it says the "Microsoft C++ 2012 Redistribute" is not installed, and the same goes for Net Framework 4.5. Even though I went to the microsoft website and updated to 4.5.

 

I have also tried using the amd uninstall untility and I still get the above issues. I also have used driver fusion, CCleaner, and driver sweeper. Speaking of driver sweeper, I was reading this post (http://forums.amd.com/game/messageview.cfm?catid=454&threadid=168235&enterthread=y) and I believe I may have accidentally done the same thing. Even the drivers that worked for me in the past no longer work.

 

Any thoughts on what might be going on? 

 

System Stats:

GPU1: MSI Radeon 7790 1 GB OC Edition 

CPU: Intel Core 2 Quad Q8400 @ 2.66Ghz (LGA 775 socket)

Ram: 4 x2Gb sticks at 1333Mhz

OS: Windows 7 Professional

HDD: 1 Tb Western Digital Caviar Black

SSD: Corsair F120 120Gb

PSU: Antec Earthwatts 500w 

Mother Board: Intel Extreme DX48BT2 with the x48 Chipset 

 10/13/2013 02:27 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

 

Originally posted by: winningsince1337 Any thoughts on what might be going on?

A borked OS, which should be reinstalled, and maybe a bit of incompatibility with the motherboard. I'd check for a BIOS update, maybe even talk to Intel.

But first, try a clean new OS install. Maybe that's all you need.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 10/13/2013 02:44 PM
User is offline View Users Profile Print this message

Author Icon
winningsince1337
Peon

Posts: 5
Joined: 08/04/2013

I'll try a fresh install of windows then. I checked to see if the bios was up to date a few months ago and it was. I think I may have a newer mobo somewhere in a box. I'll try that if a clean OS install doesn't do it.

 10/13/2013 06:07 PM
User is offline View Users Profile Print this message

Author Icon
winningsince1337
Peon

Posts: 5
Joined: 08/04/2013

I just finished re-installing windows and it works! Thankyou so much for your help!

 10/14/2013 01:33 PM
User is offline View Users Profile Print this message

Author Icon
jmcarman
Peon

Posts: 1
Joined: 10/14/2013

I'm encountering the same issue with a clean install.  I've tried just about everything I can think of, including leaving out the HDMI Audio Driver (as I read that was causing issues).  After installing CCC and the driver I get a black screen, have to boot into safe mode and strip out the driver using the driver removal utility and it works fine again.  I've even tried installing, removing the driver and letting windows auto detect.  Still get black screen.

System Stats

GPU1: FirePro V9800

CPU: Intel Core 2 Quad Q9300 @ 2.5Ghz (LGA 775 socket)

OS: Windows 7 Professional 64 Bit

HDD: Seagate 2 TB: ST2000DL003-9VT166

PSU: Corsair 800w 

Mother Board: Asus P5Q

Motherboard Chipset:  Intel P45 (Eaglelake-P) + ICH10R

Statistics
88795 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.