Topic Title: Upgrade from 4200/11.3 to 6450/12.3 = no subwoofer
Topic Summary: My receiver no longer separates LFE on stereo audio
Created On: 10/13/2013 03:09 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/13/2013 03:09 PM
User is offline View Users Profile Print this message

Author Icon
bsmith1051
Peon

Posts: 1
Joined: 10/13/2013

I have an HTPC running Windows 7 and with a built-in ATI 4200 (and Catalyst 11.3) connected via HDMI to my 5.1 receiver/speakers.  Everything worked perfectly except that I had no DTS HD etc for bluray.  So I upgraded to an AMD 6450 and Catalyst 12.3.  Now I have proper bluray audio including subwoofer, but regular music no longer uses the sub.

I think the newer Catalyst is always telling the receiver that the .1 subwoofer channel is being processed by the HTPC.  Otherwise my receiver would perform its own LFE crossover to the sub.

Is there a recommended version of Catalyst that fixes this?  I'm not automatically installing the latest/greatest because I know from long painful history all the things that can go wrong.  Also, I'm assuming that most of the updates are to fix bugs in specific video games (which I'm not playing ANY) as well as add support for newer chipsets.

Thank you for any suggestions!

 

 10/13/2013 07:29 PM
User is online View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4879
Joined: 12/27/2008

To be honest I would just use the sound card on my motherboard. I'm sure your reciever has more input sources than HDMI.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
84906 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.