Topic Title: Can't complete CCC install
Topic Summary:
Created On: 10/13/2013 06:42 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/13/2013 06:42 PM
User is offline View Users Profile Print this message

Author Icon
srayhiggins
Peon

Posts: 1
Joined: 05/26/2013

Graphics Card
Sapphire HD 7970

AMD Catalyst Driver Version, and Driver History
13.9 no previous versions (new build)
Operating System
Win 7 64

Issue Details
Near the completetion of the CCC installation I get a message "Application Install: install package failure!"

I tried redownloading the pack, and uninstalling/reinstalling it but no luck.

 

Poking around the sticky threads led me to see that you need to have your monitor currently hooked up to the gpu in oder to install. Right now I am using an HDMI connection from my mobo to my monitor, when I try to use the HDMI port on my Sapphire, I can't get a signal. I am also a novice at HDMI so maybe I am doing something wrong. 

Motherboard or System Make & Model
Asus P8 Z77-V LK

CPU Details
Intel i5-3570K 4 core @ 3.4GHz


System Memory Type & Amount
Corsair Vengeance 2 channel 8gb

Maybe its because its not conntected to my monitor when trying to install? If thats the case should I go to a VGA for install then go back to HDMI or do I have the concept of what an HDMI cable does all wrong?

 10/13/2013 07:17 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

 

Originally posted by: srayhiggins when I try to use the HDMI port on my Sapphire, I can't get a signal

Which means you should RMA it immediately instead of trying to get it to "work". It won't work, it's broken. And Virtu is not a solution, not even a proper workaround.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
85447 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.