Topic Title: Linux BSoD due to wrong resolution
Topic Summary: I installed AMD Catalyst Drivers for my Radeon HD 6670 Graphics, but when I boot up again it BSoD's
Created On: 10/14/2013 12:54 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/14/2013 12:54 PM
User is offline View Users Profile Print this message

Author Icon
InsertUsername
Peon

Posts: 1
Joined: 10/14/2013

I installed the Catalyst Drivers for my Radeon HD 6670 Graphics card, but when I reboot it BSoD's, due to the resolution being too high. My only option is to un-install it by pressinf Ctrl+Alt+F1 and typing 'sudo amdconfig --uninstall=force'. It is annoying running without my Graphics Drivers because I have games I would like to play but they are too slow without drivers.

I have tried opening /etc/X11/xorg.conf and changing the resolution from there before I reboot, but that doesn't work. I have also tried doing 'sudo amdconfig --resolution=0,1024x768', but that doesn't work either.

I am running on Ubuntu Studio 64-bit.

 10/14/2013 06:31 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4861
Joined: 12/27/2008

1. There's no bsod in linux.

2. Even if there was, it wouldn't be triggered by the screen resolution. A kernel panic isn't either.

3. The uninstall command is different. (it's /usr/share/ati/fglrx-uninstall.sh --force)

4. New user with the sig of a 3-year-old.

Sounds like a fake thread to me.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
84708 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.