Topic Title: deactivating gpu-scaling inside CCC
Topic Summary: deactivating gpu-scaling in CCC 13.9 doesn't work.
Created On: 10/18/2013 05:53 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/18/2013 05:53 PM
User is offline View Users Profile Print this message

Author Icon
paradonym
Peon

Posts: 1
Joined: 10/18/2013

I'm using Catalyst Control Center 13.9 (version 2013.0830.1944.33589) with my Powercolor Radeon HD 7850. I activated "Enable GPU scaling" inside "My Digital Flat-Panels" -> "Properties".

Now I want to deactivate it, because games (like GTA IV) seems to be more blurry with activated GPU-scaling, even if I run the games with the lowest possible graphic-settings.

If I untick "Enable GPU scaling" and click on "Apply" the checkbox is still ticked, even if I reboot or fully reinstall all AMD-stuff installed on my PC.

How can I deactivate the GPU scaling without using CCC? Or how can I get back to "normal" mode 

Statistics
84878 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.