Topic Title: AMD Radeon 7700 Series wont update from 12.04 to 13.9
Topic Summary:
Created On: 10/21/2013 03:22 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/21/2013 03:22 PM
User is offline View Users Profile Print this message

Author Icon
Redcoat59
Peon

Posts: 1
Joined: 10/19/2013

I have tried to update my graphics card multiple times now, uninstalling and reinstalling and still every time my driver stays the same at 12.04.0.0 instead of updating. Can you please help!AMD Radeon HD 7700Series version 12.04.0.0Windows 8 64bitMotherboard MSI System Model MS-7641AMD FX9tm)-4130 Quad-Core Processor 3.8ghz8gbs of RAM500W power supplyI have tried unistalling through Catalyst Install Manager, and then reinstalled still no change.  I do have net framework 4.5 onmy computer which the update 13.9 needs, but still after I install it says its complete and no changes to my driver version. PLUS my catalyst control center menu is terible only two things presets and power profiles thats all, nothing else. I am stressed to the max trying all the forum tips.
Statistics
84352 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.