Topic Title: Youtube crashes using 13.9
Topic Summary: Can't view HD videos
Created On: 10/22/2013 05:04 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/22/2013 05:04 AM
User is offline View Users Profile Print this message

Author Icon
Surebrec
Peon

Posts: 14
Joined: 04/06/2011

since updating to the latest 13.9 drivers last week, I have been unable to view youtube videos in HD.

when doing so, I get a message saying "an error has occurred, please try again later"

I have clicked the learn more link below the error message and trying all the suggested advice hasn't worked.

any advice would be appreciated.

 

GPU: HD7970

driver: 13.9

OS: windows 7 64bit.

 10/22/2013 09:26 AM
User is offline View Users Profile Print this message

Author Icon
Marc@AMD
Forum Moderator

Posts: 774
Joined: 07/30/2012

What was the suggested advice that you tried?  What browser are you working with and/or tried?

;Marc



-------------------------

AMD Customer Care

The information presented in this do*****ent is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

 10/22/2013 04:01 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4282
Joined: 12/27/2008

1. What browser?

2. What Flash version?

3. If Firefox, is Flash protected mode enabled or disabled?



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

Statistics
81004 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.