Topic Title: Heavy computer crash when using 3D application
Topic Summary: A 3d game crashed the PC, then PC don't start, and strange green artifact on display.
Created On: 11/01/2013 02:47 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/01/2013 02:47 PM
User is offline View Users Profile Print this message

Author Icon
Darf_
Peon

Posts: 1
Joined: 11/01/2013

Graphics Card
- AMD Radeon HD 6800 Series
- no overclock

AMD Catalyst Driver Version, and Driver History
- AMD Display driver version 13.152.1.8000

Operating System
- windows® 7 premium family edition 64bit
- version 6.1.7601 Service pack 1 build 7601

Issue Details
- 1. PC working correctly for a long time, except a display crash caused by videos
  2. First heavy crash happened when joining a Team Fortress 2 Game (3D game, antialiasing, Vsync) ; screen went green.
  3. I forced a PC shutdown, then booted it, chose normal Windows Startup. There were already green artifacts on the screen (picture, picture).
  4. Application without 3D worked (LibreOffice, VLC, MineSweeper, web browsers...), but PC crashed immediatly upon any 3D application (Guild Wars 2, Minecraft, Team Fortress 2...) and Skype voice call.
  5. After this crash, when starting Windows normally, PC crash at startup.
  6. When launching Windows in safe mode, Windows starts, but green artifacts are visible on display(picture).
  7. By uninstalling drivers in safe mode, rebooting PC, and installing drivers back (in normal Windows), we can come back to step 4. after a reboot.
 
  After multiple tries, we once went to a normal Windows without green artifacts (but with some anomalies : strange blue taskbar, strange tilt in menu display in Guild Wars 2 preceding the crash), it then crashed on a 3D application (Guild Wars 2) and went back to step 2
  When making a screenshot, there are no visible green artifacts or lines on the image(comparison : picture - screenshot)

Motherboard or System Make & Model
- Custom built PC
- Motherboard : GA-Z68MA-D2H-B3 (http://www.gigabyte.com/products/product-page.aspx?pid=3855#sp)

Power Supply
- Corsair CX600 600W output (http://www.corsair.com/builder-series-cx600.html)

Display Device(s) and Connection(s) Used
- Tested with two different screens with same result : - VX2253mh-LED (http://www.viewsoniceurope.com/uk/products/desktop-monitors/vx2253mhled.htm)
                                                       - HP w20 (http://reviews.cnet.com/lcd-monitors/hp-w20-lcd-monitor/4507-3174_7-35254367.html)
- One "VGA connector" cable and one "DVI dual-link" adapter between the cable and the computer (not the screen)

Applications and Games
- All 3D applications (Guild Wars 2 menu, Build : 25,488 ; Team Fortress 2 game, October 29, 2013 Patch, Minecraft 1.7.2)
- Skype voice calls (Version 6.9.0.106)

CPU Details
- Multi-Core 4 cores : Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz (4 CPUs), ~3.6GHz


Motherboard BIOS Version
- BIOS : award software international, inc. f2, 15/04/2011
- SMBIOS : 2.4
System Memory Type & Amount
- WD Black 1 TB SATA Hard Drives ( WD1002FAEX) (http://www.wdc.com/global/products/specs/?driveID=792&language=1)

Additional Hardware
- 3 fans
- LG optical disc drive

Additional Details
- Avast check and CCleaner registry check, no result
- Windows startup repair no problem found

Driver uninstallation report

Driver installation report

 

 11/01/2013 05:43 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Faulty card. RMA it.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 11/01/2013 07:37 PM
User is offline View Users Profile Print this message

Author Icon
gruia
Nerfed

Posts: 68
Joined: 10/31/2013

try bios reset / update on mobo

and different drivers for your card.. I think 13.8 and 9 are good

but it really sounds like its dying )

Statistics
86369 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.