Topic Title: Cannot install video car drivers in Win 8 / 8.1
Topic Summary:
Created On: 11/01/2013 05:45 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/01/2013 05:45 PM
User is offline View Users Profile Print this message

Author Icon
ecvogel
Peon

Posts: 2
Joined: 11/01/2013

At first I thought it was a 8.1 issue and downgraded to 8. I had it working in Win 8.1 today, but I had to blow it out due to bugs and now the new installes will not work.

The Windows Update one works. But I cannot get the ATI one installed. THe reason I need the ATI one is for the scaling. My TV (Vizo 1080p via HDMI) shows the picture with a black border. Meaning the image is smaller than the TV.

I have the Radian HD 3300. It is built into my mobo.

 

Thank you,

Eric



-------------------------
Eric Vogel
 11/01/2013 05:48 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Unfortunately your card is no longer supported. It has no 8.1 compatible drivers and probably never will. You should use Windows 7 or upgrade your hardware.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 11/01/2013 06:08 PM
User is offline View Users Profile Print this message

Author Icon
ecvogel
Peon

Posts: 2
Joined: 11/01/2013

If I install Win 7, then install the legacy, will it install WDDM 1.1 or ATI drivers? I can't scale with WDDM.

 

and is there another way to scale?



-------------------------
Eric Vogel
 11/01/2013 08:41 PM
User is offline View Users Profile Print this message

Author Icon
wspeter1166
Peon

Posts: 1
Joined: 11/01/2013

I got sort of the same thing. Runing two R7850 go to update my drivers after going to 8.1, and every time i hit the Catalyst control center part of the downe lode it just sits there. I have uninstalled and reinstalled till im blue in the face i dont know what im missing. 

Statistics
85768 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.