Topic Title: blackscreen after updating drivers
Topic Summary:
Created On: 11/05/2013 02:18 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/05/2013 02:18 AM
User is offline View Users Profile Print this message

Author Icon
HeronOfAlexandria
Peon

Posts: 2
Joined: 11/05/2013

Hello, i have a issue with the lastest cat beta's 13.11beta6 with windows 8.1, and 2* 7970's in crossfire with my Hazro hz27wc (qhd270) 2560/1440 monitor.

I first encountered the issue between removing cat 11.9 and installing the 13.11 beta 1, between my driver installs my windows 8.1 install was unable to boot to the logon screen without crashing when my Hazro hz27wc was connected, i had to plug in a old lcd panel to make it into windows and then install the 13.11beta1 drivers.  after that there was no issue i could boot into windows with the hazro connected

the problem is now worse with the 13.11beta6. now even with the drivers installed i cant boot to the logon screen with windows 8.1 without it crashing and restarting. currently i have to plug in a old syncmaster lcd to make it into windows then hot swap the hazro hz27wc while windows is up.

need a fix asap

 11/05/2013 04:53 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

1. Beta 6 is not the latest

2. http://www.amd.com/betareport



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 11/05/2013 04:36 PM
User is offline View Users Profile Print this message

Author Icon
HeronOfAlexandria
Peon

Posts: 2
Joined: 11/05/2013

beta 8 i ment, thx for the link, submited

i noticed the predecessor url was closed down

Statistics
88935 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.