Topic Title: Catalyst appcrash does´nt start crashes
Topic Summary:
Created On: 11/05/2013 03:48 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/05/2013 03:48 PM
User is offline View Users Profile Print this message

Author Icon
iFinity
Peon

Posts: 9
Joined: 04/29/2013

Catalyst does´nt start. 13.9 Windows 8.1 x64 hd7970

 

need it to setup eyefinity

 

Beschreibung

Pfad der fehlerhaften Anwendung:              C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLI.exe

 

Problemsignatur

Problemereignisame:                       CLR20r3

Problemsignatur 01:                        CLI.exe

Problemsignatur 02:                        4.5.0.0

Problemsignatur 03:                        51891528

Problemsignatur 04:                        CLI.Implementation

Problemsignatur 05:                        4.5.0.0

Problemsignatur 06:                        52212d33

Problemsignatur 07:                        e

Problemsignatur 08:                        7

Problemsignatur 09:                        System.IO.FileLoadException

Betriebsystemversion:                      6.3.9600.2.0.0.256.103

Gebietsschema-ID:                           66567

Zusatzinformation 1:                        63da

Zusatzinformation 2:                        63da11dd0c2ebb8803e3a056b6b8c24b

Zusatzinformation 3:                        2208

Zusatzinformation 4:                        2208a18bab78f0a9560e25f21c4a820d

 

Weitere Informationen über das Problem

 

Bucket-ID:                                          fb52d45321b9dc4645ec4c78d19acd51 (-431902918)

 

 



-------------------------

AMD Phenom II 955 x4 || AMD Radeon HD7970 || AMD SB 750 Chipset || 8GB DDR2-RAM ||Windows8.1x64

 11/05/2013 07:21 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Sorry but your post will have to be done in english. Also you need to read the Sticky Read Before Posting which details the information and format it needs to be in.

thank you



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 11/06/2013 05:54 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Broken .NET install. Contact M$ tech support or reinstall the OS.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 11/06/2013 07:44 AM
User is offline View Users Profile Print this message

Author Icon
iFinity
Peon

Posts: 9
Joined: 04/29/2013

Originally posted by: WMudrockJr Sorry but your post will have to be done in english. Also you need to read the Sticky Read Before Posting which details the information and format it needs to be in.

 

thank you

 

 i have written it in english and did copy the content of error Message i receive when running catalyst control Center …should i have Postt it As Screenshot instead?
Originally posted by: Eydee Broken .NET install. Contact M$ tech support or reinstall the OS.

 

before amd video driver Update it was Fine. Catalyst bundle includes .net packages. So amd did broke My OS? Reinstall is Not an Option. But i don't think so. Cleaned All .Net since yesterday and reinstalled All from 2005 2008 2010 2012 c++ runtimes and .net 2, 3.5 4.0 4.5 same error. System verify Progress gave me 100% good result that there Are No problems with Windows os.

 

  • Windows PowerShell
    1. Copyright (C) 2013 Microsoft Corporation. Alle Rechte vorbehalten.

    2. PS C:\WINDOWS\system32> sfc /scannow

    3. Systemsuche wird gestartet. Dieser Vorgang kann einige Zeit dauern.

    4. Überprüfungsphase der Systemsuche wird gestartet.
    5. Überprüfung 100 % abgeschlossen.

    6. Der Windows-Ressourcenschutz hat keine Integritätsverletzungen gefunden.


    -------------------------

    AMD Phenom II 955 x4 || AMD Radeon HD7970 || AMD SB 750 Chipset || 8GB DDR2-RAM ||Windows8.1x64

     11/06/2013 10:27 AM
    User is offline View Users Profile Print this message

    Author Icon
    Eydee
    Ninja Zombie Killer

    Posts: 4905
    Joined: 12/27/2008

    You can't fix a .NET install. You just can't. Especially not with the official repair function. M$ tech support can if you give them remote access or a complete system install can make it work again.

    If you think AMD broke your computer, just extract the Catalyst package and do an SHA check on the included .NET installer. You'll see that it's the same M$ offers on its website.



    -------------------------

    CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

     08/14/2014 10:25 AM
    User is offline View Users Profile Print this message

    Author Icon
    iFinity
    Peon

    Posts: 9
    Joined: 04/29/2013

    i gave All 5 monitors away. Catalyst Installation was broken only Not Windows or net. Eyefinity is Not As good As advertised. Won't remomed any people.

     

    amd was fixed by removing All junk that the catalyst Setup left in registry and C:



    -------------------------

    AMD Phenom II 955 x4 || AMD Radeon HD7970 || AMD SB 750 Chipset || 8GB DDR2-RAM ||Windows8.1x64

    Statistics
    88826 users are registered to the AMD Support and Game forum.
    There are currently 4 users logged in.

    FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.