Topic Title: Display driver stopped responding and has recovered
Topic Summary:
Created On: 11/06/2013 01:44 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/06/2013 01:44 AM
User is offline View Users Profile Print this message

Author Icon
dossantos
Peon

Posts: 2
Joined: 11/06/2013

try update to 13.11 beta v8 , from 13.11 beta v1 
v1 all game play smooth , after update all game very lag , and  "Display driver stopped responding and has recovered " , i read this thread http://forums.amd.com/game/messageview.cfm?catid=444&threadid=166704&enterthread=y still no fix  

i think my card 7790 sapphire not support this driver
my os w7 64 ,  i want update my diver for play bf4 without crash .
hekp pls  

 11/06/2013 04:04 AM
User is offline View Users Profile Print this message

Author Icon
gruia
Nerfed

Posts: 68
Joined: 10/31/2013

BF4 crashes on NVIDIA also. its not the AMD drivers that are at fault.

THe game is bugged.

SO stick with beta1.

I won't be testing new betas too soon , thank you very much amd.

 11/10/2013 02:53 AM
User is offline View Users Profile Print this message

Author Icon
dossantos
Peon

Posts: 2
Joined: 11/06/2013

up !

 11/10/2013 06:03 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4872
Joined: 12/27/2008

You know, if you want to bump, at least start with the results of the reasearch you did in the last few days. Or did you just wait around hoping someone will fix your PC from the big distance through a forum?

What happend when you tried the card in another computer?

Where did the system specs disappear from your OP?

Was the motherboard BIOS update successful?

What did <whatevercompanythatmadeyourmotherboard> say when you contacted their support department?

What happened when you disabled power saving features, made the clock speeds constant etc.?

What happened in the temp OS you installed for troubleshooting?

How did the system react to a linux live CD?

What else did you experiment?

 

Don't wait for questions. You alre allowed to write your findings first.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
84866 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.