Topic Title: Catalyst Install Manager fails to install
Topic Summary: Radeon HD 7450
Created On: 11/07/2013 10:06 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/07/2013 10:06 PM
User is offline View Users Profile Print this message

Author Icon
jc.harrell
Peon

Posts: 1
Joined: 11/07/2013

Failures during instalation.

Application Install:Install package failure!

 

New computer with fresh install on Windows 7 Pro 64bit. I tried un-installing, restarting. Updated to latest version of .Net framework. Tried both WHDC and last few Beta versions.

Found a un-install util by AMD but it requires a log in to download, so unable to try that. 


Not sure how to update the driver. At this point about to consider riping it out and getting a different card.

 11/07/2013 10:26 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Since you failed to provide the details in the Sticky Read Before Posting, I will guess your system is an HP. But I really can't help without those details and if I was right I believe that a 7450 is a OEM card. They require the drivers from the vendor of your system.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

Statistics
86369 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.