Topic Title: Kernel power 41 only when installed amd catalyst drivers
Topic Summary:
Created On: 11/08/2013 06:30 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/08/2013 06:30 AM
User is offline View Users Profile Print this message

Author Icon
xiamaiani
Peon

Posts: 4
Joined: 11/08/2013

Graphics Card
 AMD Radeon HD7870 without any overclocking running


AMD Catalyst Driver Version, and Driver History
No drivers isntalled - read until end for more information about it

Operating System
windows 7 64-bit service pack 1


Issue Details
Since the last week I reciecve  Critical - Kernel-Power 41 (63) errors this will turn my screen black and restarts my computer, i tried multiple things like memtest, reinstalling my computer. After a while i tried to remove some drivers. I deleted the catalyst drivers with driver sweeper and now i dont have the random restarts anymore. can someone help me with this? because without drivers i cant play games.


Motherboard or System Make & Model
ASRock 970 Pro3 r.20

Power Supply

Be-Quiet Pure Power L8 630W

Display Device(s) and Connection(s) Used
Samsung Syncmaster P2270 - DVI


CPU Details
AMD fx 6300 Black edition - not overclocked

Motherboard BIOS Version
- the BIOS version is displayed as soon as your system is powered on (ex: ASUS BIOS 1015)

System Memory Type & Amount
Crucial Ballistix Sport 8GB (4GBx2) DDR3 1600MHz CL9 1.5V

Additional Hardware
Samsung 120GB SSD 840 bootdrive

Additional Details
I have re-installed my computer. I have ran a Memory test.

 



Edited: 11/08/2013 at 07:21 AM by xiamaiani
 11/09/2013 06:37 AM
User is offline View Users Profile Print this message

Author Icon
xiamaiani
Peon

Posts: 4
Joined: 11/08/2013

Hello everyone,

Thanks for responding....
I have found the solution, I had to remove all the drivers and installed only the driver without the Catalyst Control Center. This solved my problem.

Kind regards,
Tim Smits 

 11/09/2013 07:26 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

1. No one owes you an answer. (Especially if there's a thread already about the thing and you were just lazy to search.)

2. Solution != workaround.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 11/09/2013 07:31 AM
User is offline View Users Profile Print this message

Author Icon
xiamaiani
Peon

Posts: 4
Joined: 11/08/2013

Hello,

1. I never said they are, i am just gratefull for those who answered.
2. if this "workaround" solves the problem then it is a solution to me.

 11/09/2013 07:44 AM
User is offline View Users Profile Print this message

Author Icon
xiamaiani
Peon

Posts: 4
Joined: 11/08/2013

A few more things,

It's not like I knew beforehand it was the amd catalyst drivers, since as you know the kernel power error is a generic error, I tried things like: other PSU, tested my RAM, reinstalled windows  looked up tons of forums. so i am not lazy ,

second if your answer is just to ***** around then dont answer....

 

Thank you.

Statistics
86517 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.