Topic Title: fan control issue 13.9 stable
Topic Summary:
Created On: 11/15/2013 02:59 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/15/2013 02:59 AM
User is offline View Users Profile Print this message

Author Icon
mrnull
Peon

Posts: 3
Joined: 11/15/2013

ok so heres to low down on it, i have a powercolor radeon hd 7870 2GB GHz edition, using the latest stable drivers, 13.9, when the GPU is running at full speed and underload, the fan on it never speeds up to help keep it cool, so before i start playing a game i manually boost the GPU fan to 100% otherwise it only sits on around 25-30% of its speed, and the GPU gets really hot

before i started doing this after about 30 mintues of playing a game my system would just shut itself down automaticly, so i started watching the temp's/fan speeds, etc, and that was the first thing i noticed

since manually setting the fan speed to 100% before i start gaming i havnt had this issue and genrally my GPU gets no hotter then 55C

anyway heres a full system spec list

CPU: AMD FX-6300(stock speeds never been oc'd)

GPU: powercolor randeon hd 7870 GHz edition(pitcam)

MOBO: asus M5A99FX PRO R2.0(latest BIOS update 2005)

RAM: 8GB corsair 1600mhz

powersupply: inwin desert fox commander iii(700watt)

OS: win7 64bit

catalyst driver: 13.9 stable

 11/15/2013 05:05 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4847
Joined: 12/27/2008

Originally posted by: mrnull and the GPU gets really hot

What do you mean by really hot?



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 11/15/2013 09:22 AM
User is offline View Users Profile Print this message

Author Icon
mrnull
Peon

Posts: 3
Joined: 11/15/2013

gets into the high 80's and crashes my system

been playing borderlands 2 maxed out for the last hour and the temp hasnt gone above 47C, 1920x1080 res, AA off, everything else maxed out, GPU fan set to manual and 100%, before i started doing that, it would crash after about 25-30 minutes of gaming

 11/15/2013 12:14 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4847
Joined: 12/27/2008

That isn't that high and certainly shouldn't crash the system. A GPU should work even above 100°C, though it's not desirable to let it go that high.

Crashing at 80°C is not normal. You should consider RMAing the card.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 11/15/2013 09:17 PM
User is offline View Users Profile Print this message

Author Icon
mrnull
Peon

Posts: 3
Joined: 11/15/2013

did think about it, but its working fine now

going to upgrade soon enough anyway so this will do for now

Statistics
84291 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.