Topic Title: Multiple Errors When Installing in Win 8.1
Topic Summary: This Program does not have a program associated with it to ...
Created On: 11/15/2013 09:27 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/15/2013 09:27 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 11/15/2013

I have been unable to install 13-9 on my system since installing Win 8.1. I had problems after installing 8.1 with wonky graphics, out of focus letters, instability and in general slowness. I have managed to repair this, but Catalyst remains a problem. After installing 8.1 Catalyst was shown in the context on desktop, but would not open. After many tries and following the instructions posted here and elsewhere on the net for uninstall and install I need some help. This is the error:

This file does not have a program associated with it for performing this action. Please install a program, or if one is installed, create an association in the default programs control panel.

This occurs before the program finishes installing. A number of files get installed to C:\AMD\Support - which includes the 13.9 setup file.

I tried disabling in Device manager and restarting - didn't help.

I did a driver detect and got the following - 0x 1002 - 0x9490PCIE  Win 8 64 Bit.

I am dual booting with a Win 7 on a seperate drive - Catalyst is installed and working in Win 7.

I need some help to resolve and load Catalyst. One of the problems is that I can't scale the monitor to fit the screen.The monitor's own adjustments are greyed out and windows doesn't seem to allow scaling. Sides are an inch or so in and bottom top maybe 3/4".

Win 8.1 64 Bit, HD4600- not overclocked, 13-9 for Win 8 64 bit is what I am using, E8400, Dell S2409 and Dell IN2030M - used as extended, Gigabyte GA-P35DS3R. Win 8 is on an OCZ SSD, WIn 7 on a WD 320 gig 5400 hard drive.

Thanks for your help with this problem.

 11/15/2013 12:10 PM
User is offline View Users Profile Print this message

Author Icon
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

It looks like your file associations are messed up. I bet you ran some cleanup/tweak utility, watermark remover, custom activation solution etc.

Reinstall the system clean, don't modify it, and the installer will be able to start properly.


CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 11/15/2013 06:48 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 11/15/2013

Not sure what you mean by reinstall the system clean. Please explain. 

If it is Catalyst, I have done my best to strip out every related program file left over after uninstall. I uninstalled and rebooted and tried installing agaon - same error.

 11/15/2013 07:46 PM
User is online View Users Profile Print this message

Author Icon
80 Column Mind

Posts: 13562
Joined: 04/17/2008

Reinstall the system clean = Perform a clean installation of Windows = Put in the Windows disk, reboot, and select Clean Installation.

AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970 GHz Edition, 1TB Samsung 850 Evo, 256GB OCZ Vector, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ult Ed x64
93418 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.