Topic Title: latest download corrupted?
Topic Summary: windows says the file isn't for 64bit, but the filename says 64
Created On: 11/24/2013 01:27 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/24/2013 01:27 AM
User is offline View Users Profile Print this message

Author Icon
dosmastr
Peon

Posts: 10
Joined: 04/08/2011

if it would let me post the screen shot I could show you
 11/24/2013 01:29 AM
User is offline View Users Profile Print this message

Author Icon
dosmastr
Peon

Posts: 10
Joined: 04/08/2011

tried downloading twice now.... why wont this insert image button work?
 11/24/2013 01:33 AM
User is offline View Users Profile Print this message

Author Icon
dosmastr
Peon

Posts: 10
Joined: 04/08/2011

 11/24/2013 01:37 AM
User is offline View Users Profile Print this message

Author Icon
dosmastr
Peon

Posts: 10
Joined: 04/08/2011

mmhmmm.... IE was being dumb before, and now I cant get the image from my hdd to this site... no upload option? Why?

Even pasted it into word and tried to copy from there to here

 

 

 11/24/2013 01:40 AM
User is offline View Users Profile Print this message

Author Icon
dosmastr
Peon

Posts: 10
Joined: 04/08/2011

 11/24/2013 01:41 AM
User is offline View Users Profile Print this message

Author Icon
dosmastr
Peon

Posts: 10
Joined: 04/08/2011

there we go. just had to upload to a website.

 11/24/2013 03:16 AM
User is offline View Users Profile Print this message

Author Icon
Destroyer99
Peon

Posts: 8
Joined: 11/22/2013

Instead of installing the outdated Catalyst 13.9 WHQL drivers, try the latest 13.11 (9.4) beta drivers: http://www2.ati.com/drivers/beta/amd_catalyst_13.11_betav9.4.exe

And, as always, uninstall your current drivers before attempting to update to new ones.



-------------------------

i5 2500K @ 4.4GHz | Gigabyte P67A-UD4-B3 | 12GB Corsair Vengeance 1600MHz | Sapphire R9 290 | Corsair TX 650w | Mushkin Chronos Deluxe MX 120GB SSD | Creative X-Fi Titanium Fatal1ty | ASUS 23" 1080p | Windows 8.1 Enterprise 64-bit

 11/24/2013 04:58 AM
User is offline View Users Profile Print this message

Author Icon
dosmastr
Peon

Posts: 10
Joined: 04/08/2011

I usually like to leave beta testing to the beta testers, but in this case I'll give it a shot

But them failing to install I think would be something found before they passed whql don't you agree?

 

the link to download the driver uninstaller is also not working I get a login screen and the a 401

 11/24/2013 05:01 AM
User is offline View Users Profile Print this message

Author Icon
dosmastr
Peon

Posts: 10
Joined: 04/08/2011

hmm my dl manager doesn't like your link. i get incomplete.html 

 

 

EDIT: well at least the page they gave me was helpful.

Statistics
89107 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.