Topic Title: Mouse pointer enlargement?
Topic Summary: Radeon R9 290, Windows 8.1, AMD drivers
Created On: 11/30/2013 08:33 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/30/2013 08:33 PM
User is offline View Users Profile Print this message

Author Icon
Coletrain424
Peon

Posts: 4
Joined: 11/30/2013

I recently built a PC using a Radeon R9 290 GPU, OS Windows 8.1. Searching online for the GPU drivers lead me to AMD Catalyst 13.11 Beta 9.4 for Windows. While going through the install process everything seemed fine until the drivers themselves installed. The screen went black for a few seconds (as the program said it would) and when it came back everything was fine except my mouse pointer had somehow enlarged to a comical size. 

At first I thought my mouse settings had been changed by the install, but when I went into settings Windows 8.1 was under the impression I was still on the default smallest mouse size. Changing mouse sizes simply resulted in the pointer becoming even bigger. Multiple reboots didn't fix the issue ither. My mouse pointer was the right size on the user logon screen but enlarged on my profile. I then tried switching between screen resolutions but the pointer was still enlarged on all settings. Uninstalling the drivers solved the issue, but whenever I reinstall the same thing happens.

Notes: Am using HDMI input for the screen running through the GPU. When the mouse pointer enlarges, it becomes pixelly as well like a low-res image blown up. While searching the issue found an old Catalyst mouse pointer problem but that appears to be a different effect to this one. The rest of the screen stays at the same size and resolution it was before the install, only the mouse pointer gets distorted.

Would appreciate any ideas on what to try next, at a loss atm. 



-------------------------

Intel i5 4670 3.4 GHz * ASUS Z87M-PLUS * Radeon R9 290 * Corsair RM850 * 1x8GB DDR3 Kingston RAM * WD Green 2TB * Windows 8.1 64 bit

 11/30/2013 11:31 PM
User is offline View Users Profile Print this message

Author Icon
Coletrain424
Peon

Posts: 4
Joined: 11/30/2013

Never mind, for some reason restarting the computer didn't work but when I left it till it went into sleep mode and then woke it up the mouse was fixed.



-------------------------

Intel i5 4670 3.4 GHz * ASUS Z87M-PLUS * Radeon R9 290 * Corsair RM850 * 1x8GB DDR3 Kingston RAM * WD Green 2TB * Windows 8.1 64 bit

Statistics
89038 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.