Topic Title: Distortion & FPS drops in Fullscreen game windows (mostly text)
Topic Summary: Experiencing FPS drops and image distortion while in Fullscreen mode in 3D game windows. Unnoticeable on screenshots.
Created On: 12/02/2013 03:51 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/02/2013 03:51 AM
User is offline View Users Profile Print this message

Author Icon
Bié
Peon

Posts: 2
Joined: 12/02/2013

Graphics Card
AMD Radeon HD 5800

AMD Catalyst Driver Version
13.9

Applications and Games
I've seen it on Star Trek Online, Pirates of the Burning Sea, Team Fortress 2, and Firefall, and perhaps others that I don't remember. I assume it'll be that way with any 3D game I try.

Operating System
Windows 8 Pro 64 bit

Issue Details
Graphics are distorted. It's most noticeable on any text in the game window. There's also a drop in FPS, which is minor to severe depending on the game. In Firefall, I had to set a number of settings to minimum to bring the FPS back up. In STO, the change was noticeable but not severe. In PotBS, the change is just less significant, but still noticeable, and a lot more sporadic, usually occuring with drastic camera movements. This only occurs in Fullscreen mode. It doesn't occur in Windowed or Borderless Windowed modes.

The really, really strange thing about it, though, is that when you take an ingame screenshot in Fullscreen mode, the screenshot shows the window without any distortion. It looks totally fine in the screenshot, but when you're actually looking at the window, it's awful. Because of this, I whipped out my phone camera and took pictures of the actual image(s) being displayed on my monitor. I gathered images from Firefall and PotBS. The difference is quite noticeable:

I have more images. I didn't realize big they are until I uploaded them for posting.

Things I've already tried:

Uninstalling and reinstalling driver version 13.9

Uninstalling 13.9 and attempting to install 13.4, which resulted in an error (both times) that proceeded to repeatedly force my PC to restart over and over. The second time it happened, I had to turn of my power strip to get it to stop. After it stopped, both times, I had to do a forced restore. Not exactly a happy camper right now. It was after this that I simply uninstalled and reinstalled 13.9.

The problem started after I reinstalled the catalyst control center after being forced to reset my computer to factory settings. I have no idea what driver version I was using before the installation. I didn't notice it right away because I was only playing STO at the time, and I already ran STO in Borderless Windowed/Windowed Fullscreen mode to avoid the bugs that come from running that game in Fullscreen.

I honestly have no idea what I'm doing. This stupid card came with this PC when I got it and it's been giving me trouble for the past couple years.


Display Device(s) and Connection(s) Used
Samsung SyncMaster B2330
I have no idea what the connector is called.


CPU Details
Intel i7, 8 CPUs, ~2.8GHz

Apologies if I've left out any important information. I put in everything that I know.

 12/04/2013 12:43 PM
User is offline View Users Profile Print this message

Author Icon
Bié
Peon

Posts: 2
Joined: 12/02/2013

bump

Statistics
85484 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.