Topic Title: 13.11 Beta9.2 crash in windows only
Topic Summary:
Created On: 12/02/2013 11:41 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/02/2013 11:41 AM
User is offline View Users Profile Print this message

Author Icon
linkuei69
Peon

Posts: 2
Joined: 10/29/2013

I have 2 sapphire HD7790 Dual-X OC in crossfire and I keep getting the "Display driver stopped responding.." message only while I'm in windows. Like when I'm watching youtube, watching a blu-ray, browsing the internet. I even left it Idle for a few minutes and it still crashed. It crashed while I was typing this post. Oddly enough it never crashes while I'm playing a game.

I've tried all the fixes, the "TdrDelay" registry key fix from microsoft, disabling crossfire, underclocking and overclocking my GPUs, disabled ULPS, disabled all of the Windows 8 visual effects like Aero. Nothing works!

The last driver that worked was 13.11 BetaV1. Everything after that crashes. Sometimes the screen will go black and stay black or my PC will restart. Here are my specs:

CPU:I5-3570K

MB: Aus P8-Z68-V/GEN3 (Bios 3603)

PSU: Corsair GS600

RAM: Kingston Genesis 16GB DDR3 1600MHz

HDD: OCZ Vertex 3 120GB

HELP ME!!!!!!

Statistics
84900 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.