Topic Title: r7 260x GPU
Topic Summary: r7 260x GPU
Created On: 12/02/2013 06:00 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/02/2013 06:00 PM
User is offline View Users Profile Print this message

Author Icon
JJackson524
Peon

Posts: 1
Joined: 12/02/2013

i have the r7 260x card and i  installed the lastest driver but its only beta and it keeps crashing and not working very well i cant even play youtube videos i mean come on !!!   does anyone know if this is going to be fixed anytime soon   if not i might as well return this card and go back to Nvidia
 12/09/2013 10:37 AM
User is offline View Users Profile Print this message

Author Icon
NoitroX
Peon

Posts: 1
Joined: 12/09/2013

I am having the same issue with the beta drivers aswell.  Are you using windows 8?  It only happens randomly, on load or idle.  

I have 2 ASUS R7 260x in crossfire not just 1 of them.

Thanks,

Devin

 12/14/2013 03:53 PM
User is offline View Users Profile Print this message

Author Icon
Soulbender
Peon

Posts: 5
Joined: 12/14/2013

Try drivers from this page. Uninstall any ati(drivers/ccc) from your computer before installing this drivers.

http://www.sapphiretech.com/presentation/product/product_index.aspx?pid=2040&lid=1#

Catalyst 13.20 WHQL Win7/Win8 driver for R7 260X series is working fine for me.

Please reply if this works for you.

Good luck,

Soulbender

 

 12/14/2013 10:34 PM
User is offline View Users Profile Print this message

Author Icon
gruia
Nerfed

Posts: 68
Joined: 10/31/2013

about those drivers

Oct 25, 2013
Catalyst V13.10 WHQL driver for Win7 , Win8 and Win8.1 Windows 7 32-bit V13.10 WHQL 237 MB


Oct 9, 2013 Catalyst 13.20 WHQL Win7/Win8 driver for R7 260X series Windows 7 32-bit 13.20 WHQL 234.83 MB

wth, older driver higher version

 12/15/2013 04:56 AM
User is offline View Users Profile Print this message

Author Icon
Soulbender
Peon

Posts: 5
Joined: 12/14/2013

well those are kinda a bit different drivers, maybe they have separate versions.

 12/20/2013 03:15 PM
User is offline View Users Profile Print this message

Author Icon
gruia
Nerfed

Posts: 68
Joined: 10/31/2013

here's my clocks behavior when working" "

core clock workss well, going to the clock required by the system from 300 to max

memory stayin 90% at max and 10% at 150 (in desktop)

Voltage apparently only concerns himself with the memory clock... so its 1.2V 90% of the time.. except when actually using my GPu.. then its lower.. 1.1

I hate ati )

PS: can any 260x brother confirm ?

 12/21/2013 03:51 AM
User is offline View Users Profile Print this message

Author Icon
gruia
Nerfed

Posts: 68
Joined: 10/31/2013

well, it was good till it lasted. WHQL broken. Tried running 2 games at the same time with a stream, and it crashes my system.

reverted to the MSI driver. (

a cool thing to notice, when overclocking with latest driver, no screen glitch appears, its seemsless. when OC with older driver, theres a glitch/tear

Statistics
85576 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.