Topic Title: amd 7790 13.9 official version of the driver installed by the Restart button to restart the operating system after a black screen
Topic Summary:
Created On: 12/07/2013 01:11 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/07/2013 01:11 AM
User is offline View Users Profile Print this message

Author Icon
lkiommmmzzzz
Peon

Posts: 9
Joined: 12/07/2013

amd 7790 13.9 official version of the driver installed by the Restart button to restart the operating system after a black screen ps: if you do not restart successfully
Run game test error occurs when the software program to run a race machine will lag
ex: 3d mark 03, Lightsmark 2008, RESIDENT EVIL 5 Benchmark Version, DEVIL MAY CRY 4 BENCHMARK, LOST PLANET 2 Benchmark Version

win 7 32bit sp1

power 650w

 12/07/2013 01:14 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7094
Joined: 11/13/2009

I see. Do you have it plugged in?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 12/07/2013 05:16 AM
User is offline View Users Profile Print this message

Author Icon
lkiommmmzzzz
Peon

Posts: 9
Joined: 12/07/2013

Originally posted by: stumped I see. Do you have it plugged in?

 

yes

 12/07/2013 07:09 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4851
Joined: 12/27/2008

Originally posted by: stumped I see.

 

Do you? What language is he using?



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 12/07/2013 09:13 PM
User is offline View Users Profile Print this message

Author Icon
lkiommmmzzzz
Peon

Posts: 9
Joined: 12/07/2013

Originally posted by: Eydee
Originally posted by: stumped I see.

 

 

 

 

Do you? What language is he using?

 

taiwan chinese

 12/07/2013 09:21 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7094
Joined: 11/13/2009

Originally posted by: Eydee
Originally posted by: stumped I see.

 

 

 

 

Do you? What language is he using?

 

Haven't a clue.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

Statistics
84350 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.