Topic Title: CCC CTD's when clicked on after launch
Topic Summary: CCC Crashes after updates
Created On: 12/11/2013 11:21 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/11/2013 11:21 PM
User is offline View Users Profile Print this message

Author Icon
bjohnsonmn
Peon

Posts: 4
Joined: 12/11/2013

Greetings,

The CCC opens from the dektop 'right click' context menu.  However, when I click on any of the tabs on the left side, including information, is closes immediately.  There are not any errors logged within the Windows event viewer.  I have gone through a thurough removal and reinstall process, including directly downloading the installer from the AMD site.

I am running the latest .net distribution from Microsoft, and have up to date Windows updates.  The system is Windows 7 64 bit. and the card is an HD 7800 series.

Anyone else encounter this?

All the Best.

 12/11/2013 11:26 PM
User is offline View Users Profile Print this message

Author Icon
bjohnsonmn
Peon

Posts: 4
Joined: 12/11/2013

    CodeBase: file:///C:/Program%20Files%20(x86)/ATI%20Technologies/ATI.ACE/Core-Static/Microsoft.WindowsAPICodePack.Shell.DLL

----------------------------------------

Microsoft.WindowsAPICodePack

    Assembly Version: 4.5.0.0

    Win32 Version: 4.5.0.0

    CodeBase: file:///C:/Program%20Files%20(x86)/ATI%20Technologies/ATI.ACE/Core-Static/Microsoft.WindowsAPICodePack.DLL

----------------------------------------

WindowsFormsIntegration

    Assembly Version: 4.0.0.0

    Win32 Version: 4.0.30319.18408 built by: FX451RTMGREL

    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/WindowsFormsIntegration/v4.0_4.0.0.0__31bf3856ad364e35/WindowsFormsIntegration.dll

----------------------------------------

PresentationFramework-SystemXml

    Assembly Version: 4.0.0.0

    Win32 Version: 4.0.30319.18408

    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/PresentationFramework-SystemXml/v4.0_4.0.0.0__b77a5c561934e089/PresentationFramework-SystemXml.dll

----------------------------------------

UIAutomationProvider

    Assembly Version: 4.0.0.0

    Win32 Version: 4.0.30319.18408 built by: FX451RTMGREL

    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/UIAutomationProvider/v4.0_4.0.0.0__31bf3856ad364e35/UIAutomationProvider.dll

----------------------------------------

CLI.Aspect.CustomFormatSelection.Graphics.Dashboard.Shared.Private

    Assembly Version: 4.5.5029.15252

    Win32 Version: 4.5.5029.15252

    CodeBase: file:///C:/Program%20Files%20(x86)/ATI%20Technologies/ATI.ACE/Core-Static/CLI.Aspect.CustomFormatSelection.Graphics.Dashboard.Shared.Private.DLL

----------------------------------------

CLI.Aspect.MultiVPU4.Graphics.Shared

    Assembly Version: 4.5.5029.15247

    Win32 Version: 4.5.5029.15247

    CodeBase: file:///C:/Program%20Files%20(x86)/ATI%20Technologies/ATI.ACE/Core-Static/CLI.Aspect.MultiVPU4.Graphics.Shared.DLL

----------------------------------------

CLI.Aspect.PowerXpress.Graphics.Shared

    Assembly Version: 4.5.5029.15248

    Win32 Version: 4.5.5029.15248

    CodeBase: file:///C:/Program%20Files%20(x86)/ATI%20Technologies/ATI.ACE/Core-Static/CLI.Aspect.PowerXpress.Graphics.Shared.DLL

----------------------------------------

 

************** JIT Debugging **************

To enable just-in-time (JIT) debugging, the .config file for this

application or computer (machine.config) must have the

jitDebugging value set in the system.windows.forms section.

The application must also be compiled with debugging

enabled.

 

For example:

 

<configuration>

    <system.windows.forms jitDebugging="true" />

</configuration>

 

When JIT debugging is enabled, any unhandled exception

will be sent to the JIT debugger registered on the computer

rather than be handled by this dialog box.

 12/12/2013 12:04 AM
User is offline View Users Profile Print this message

Author Icon
bjohnsonmn
Peon

Posts: 4
Joined: 12/11/2013

More details:

Also fails with previous version of CCC and drivers.

I really don't want to have to roll back, but any ideas on how I debug, or figure out what is broken?

 12/12/2013 11:36 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Probably a .NET issue. Contact M$ support or just reinstall the OS.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 12/12/2013 12:36 PM
User is offline View Users Profile Print this message

Author Icon
bjohnsonmn
Peon

Posts: 4
Joined: 12/11/2013

Not helpful Eydee.

I've uninstalled c++ runtime engines, uninstalled .net engines, and rolled back as much as I can think of.  This appears to be some issue deep inside some settings, files, or dll's.

Unfortunately, I may need to rebuild... which is a HUGE pain in the ass.  Perhaps this time I will make an image to restore from.

 12/12/2013 01:24 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Originally posted by: bjohnsonmn Not helpful Eydee.

Why exatly? I can't magically change .NET and make it fixable. It is written by M$ and it was them making it unfixable. The repair option in the installer does nothing. Maybe restores accidentally deleted files but nothing more. A corrupted .NET cannot be fixed by the end user, it's too deeply integrated.

MS support has special tools which they can use if you give them remote access to your machine. However, not everyone would do that, probably it's easier to reinstall the whole thing. It takes only a few hours user programs and updates included.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
88844 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.