Topic Title: BSOD error 0 x A000001 on Catalyst 13.9 and 13.11 beta with Radeon 7790
Topic Summary: BSOD related to Catalyst 13.9
Created On: 12/12/2013 10:14 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/12/2013 10:14 PM
User is offline View Users Profile Print this message

Author Icon
firestone22
Peon

Posts: 6
Joined: 12/12/2013

Graphics Card

-  Sapphire Radeon HD7790

AMD Catalyst Driver Version, and Driver History
-Catalyst driver 13.9, Attempted 13.11 beta 

Operating System- Windows 7 64-bit; Service Pack 1

Motherboard-Asus p5k

Power Supply- 750w

Display Device(s) and Connection(s) Used
- 1 mointor
CPU Details-Q6600 core 2 quad-2.33gh 

System Memory-4gb ddr2

Additional Hardware
- 2 sata hardrives (160gb, 2tb)

Issue:

 

Since I downloaded the Catalyst 13.9 driver for my Radeon 7790, I have been getting the BSOD VERY frequently at any moment after windows boots up. With the BSOD I get the consistent error message 0 X A000001. It doesn't matter what I am doing I could just be surfing the web, playing a game, or watching a video when I get the BSOD with that specific error message.

I attempted to upgrade to the 13.11 beta driver to see if the issue was solved but it made it was no better....possibly even more BSOD crashes. 

I am currently running no AMD GPU driver and the issue is gone! However, this is not a solution. It appears that the issue is directly linked to the AMD driver. If anyone has a solution, please let me know. 

 

 12/13/2013 02:19 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4844
Joined: 12/27/2008

That seems to be an undocumented stop code, so your first step is contacting M$ and asking what it means.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 12/13/2013 11:40 AM
User is offline View Users Profile Print this message

Author Icon
gruia
Nerfed

Posts: 68
Joined: 10/31/2013

he, the neverending bsods of 7790 and 260x

its been 2 months and no support. This will be the last AMD card I'm buying apparently (

 12/13/2013 02:04 PM
User is offline View Users Profile Print this message

Author Icon
Andrey_Rybenkov
Peon

Posts: 46
Joined: 08/21/2013

I use 7790 since July and quite satisfied with it. Have no idea what BSODs you are talking  about.



-------------------------

Athlon II X4 630@3360, MA770t-UD3, Sapphire HD7790 1GB, FSP ATX500R,  Win7-32 PAE 8GB, Catalyst 14.4 WHQL

 12/16/2013 12:50 PM
User is offline View Users Profile Print this message

Author Icon
firestone22
Peon

Posts: 6
Joined: 12/12/2013

Andrey, Are you using Catalyst version 13.9?

This is specifically when the BSOD error has started to happenig with my Sapphire Radeon 7790.  Apperently I am not the only one having this error. I have submitted a error report to AMD but I have recieved no answer.

 12/18/2013 02:16 AM
User is offline View Users Profile Print this message

Author Icon
AceroR
Peon

Posts: 3
Joined: 12/18/2013

I have the same problem with catalyst 13.9 and catalyst 13.11 drivers v9.5 in windows 7 and windows 8.

System freezes after a few minutes into windows also freezes when I'm browsing firefox, chrome or watching videos on youtube.

I have an Asus DCII video 7790/OC

 12/18/2013 03:41 AM
User is offline View Users Profile Print this message

Author Icon
gruia
Nerfed

Posts: 68
Joined: 10/31/2013

just make sure you reset your block

and try latest manufacturer drivers

 12/18/2013 11:56 AM
User is offline View Users Profile Print this message

Author Icon
firestone22
Peon

Posts: 6
Joined: 12/12/2013

what do you mean by reset your block?

 12/18/2013 02:10 PM
User is offline View Users Profile Print this message

Author Icon
gruia
Nerfed

Posts: 68
Joined: 10/31/2013

bios, block , overclock

I'm getting this BSOD as well.. once every 2 days (dont shut down my machine)

SO don't mind me. I couldn't get rid of it )

 

I'm raising my DDR voltage.  lets try to solve this issue



Edited: 12/18/2013 at 03:07 PM by gruia
 12/18/2013 09:13 PM
User is offline View Users Profile Print this message

Author Icon
firestone22
Peon

Posts: 6
Joined: 12/12/2013

Anyone have any luck with the new Catalyst 13.12 driver update?
If you are having this issue please send an error report to AMD so they know its a pretty wide spready issue. I still not even got a response from them which is very dissapointing due to the serverity of the issue since it renders our AMD cards useless with the driver update.  

 12/19/2013 12:40 AM
User is offline View Users Profile Print this message

Author Icon
AceroR
Peon

Posts: 3
Joined: 12/18/2013

OMG, with Catalyst 13.12 WHQL systems hang is over!, thanks AMD!

 12/19/2013 08:26 AM
User is offline View Users Profile Print this message

Author Icon
gruia
Nerfed

Posts: 68
Joined: 10/31/2013

yeah, me neither. not even an email to ackknowledge the problem.

really disapointed

 12/19/2013 09:27 AM
User is offline View Users Profile Print this message

Author Icon
firestone22
Peon

Posts: 6
Joined: 12/12/2013

I attempted to install Catalyst 13.12 (the newest driver) and it crashed during installation. After a few attempts I got it to install (succesfully apperently) moments after I was hit again with the BSOD 0 X A000001.

 

 12/20/2013 01:57 PM
User is offline View Users Profile Print this message

Author Icon
gruia
Nerfed

Posts: 68
Joined: 10/31/2013

I got a weird behavior

 

no more BSOD, but the memory clock stuck at 150 is back.

 

I'm lucky it took 20h to happen. I guess its manageble .. but ***** ATI

Statistics
84112 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.