Topic Title: Problem with HDMI Refresh Rate at TV (30Hz only)
Topic Summary:
Created On: 12/22/2013 11:24 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/22/2013 11:24 AM
User is offline View Users Profile Print this message

Author Icon
vybz
Peon

Posts: 3
Joined: 12/22/2013

I have a problem with all versions of the CCC, which are higher than version 13.1. If I use the version 13.1 or among, then I can use my TV via HDMI with 1920x1080@60Hz. 
As soon as I use a more recent version of CCC (e.g. 13.12), i can use a maximum of 30 Hz for my TV.  All frequence`s above will produce interference`s (artifacts or blackscreens on TV). I use my TFT via DVI, this works fine with every CCC version.

Have anybody a helpful idea for me?

GPU: AMD HD 6950

TV: Philips 7606k

TFT: DELL U2412M

 

 01/30/2014 07:59 PM
User is offline View Users Profile Print this message

Author Icon
RADRaze2KX
Peon

Posts: 3
Joined: 12/18/2012

I'm experiencing this issue with trying to get eyefinity to work, except I haven't tried it with older drivers. The drivers I'm on now are 13.12 Windows 8... I uninstalled the drivers using fusion and the two monitors that are having issues with a 30Hz refresh rate go back to normal... once I install the driver, it looks like garbage again.



-------------------------

Corsair Carbide Series 400R
Gigabyte GA-X79-UP4
Intel i7 3930k w/ Noctua NH-D14 Cooler
64GB G.Skill RAM (8 x 8 @ 1866)
Gigabyte HD7870
480GB RAID0 4 x 120GB Kingston HyperX 3K's on HighPoint 2720SGL SAS
2 x 1TB WD Black RAID0
3TB External

Statistics
88931 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.