Topic Title: "Catalyst Control Center application has stopped working" and black screens
Topic Summary: "Catalyst Control Center application has stopped working" and black screens
Created On: 12/28/2013 09:27 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/28/2013 09:27 PM
User is offline View Users Profile Print this message

Author Icon
marcelomenezes
Peon

Posts: 8
Joined: 12/28/2013

Recently I've started to have this issue. For while it was some randoms Black screens while playing or just doing nothing, with only the desktop in screen. But now, every time I turn on the pc I get this message "Catalyst Control Center application has stopped working" and after short time, the screen goes black, saying No Signal. I have a Radeon HD 7750 and what I believe to be the last CCC driver, 13.12. I would try to re-install the driver or something like this, but the screen gets black and that's nothing I can do. Need some help with this guys!
 12/30/2013 09:16 AM
User is offline View Users Profile Print this message

Author Icon
LukasVD
Peon

Posts: 6
Joined: 12/30/2013

Same issue except I don't get the error message, my screen just goes black after a split second after logging on. 

Any ideas whats causing this? It has happened ever since I upgraded to 64 bit.

 12/30/2013 09:31 AM
User is offline View Users Profile Print this message

Author Icon
Actionhenkt
Peon

Posts: 2
Joined: 12/30/2013

I get the same issues, but this only happens when Im overclocking the cards too much (memory gets to hot) ;B ... Somehow I seem to be able to get better clocks using W8 vs W7... So you could try underclocking for a while ?

 12/30/2013 10:49 AM
User is offline View Users Profile Print this message

Author Icon
LukasVD
Peon

Posts: 6
Joined: 12/30/2013

No luck. I've just had to format because I couldn't even log on. No way of fixing it (that I know of)

 12/31/2013 01:23 PM
User is offline View Users Profile Print this message

Author Icon
marcelomenezes
Peon

Posts: 8
Joined: 12/28/2013

LukasVD

I was able to fix this issue, in my particular case. It looks like it was something with the drivers, but I don't know what or why, since I haven't done anything wrong or unusual. 

In my case the screen got black, like LCD monitor was disconnected from the computer, except it wasn't. There was no problems with connections, all fine. So I waited to another day and the screen doesn't blacked out but I was still receiving the Catalyst error, so uninstalled my current CCC version and installed an older one, the one in the Sapphire cd with comes with the graphic card. The error still happened, so I installed the AMD Auto Detect, and it installed the latest version. And after the reboot, no error message or black screens, all just fine. I played for hours and nothing happened.

About the OS, I have Win8 64 bit, and never made a transition. My pc always had 64 bit, so I can't really help you

Statistics
84301 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.