Topic Title: Problems with R9 290 configuration (single channel or crossfire) - CCC 0xC000000E error
Topic Summary:
Created On: 01/02/2014 05:33 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/02/2014 05:33 AM
User is offline View Users Profile Print this message

Author Icon
mkudzia
Peon

Posts: 2
Joined: 12/31/2013

 

Graphics Card
- Two Asus R9 290 cards (reference build) in crossfire configuration, issue also happens when I take one card out - tried running with just one and verified both seperatly to check if it's HW issue

AMD Catalyst Driver Version, and Driver History

Clean install of OS, driver reports: 13.251.0.0

Driver package version: 13.251-131206a-166151E-ATI

AMD Catalyst Control Center Version : 2013.1206.1603.28764


Operating System
Clean install of Windows 8.1
Issue also happened on Windows 7 and clean install of Windows 7 

Issue Details

Desktop crashing and getting BSOD with orgin being the CCC.exe process throwing an error 0xC000000E which according to the Windows bug list is:

0xC000000E, or STATUS_NO_SUCH_DEVICE, indicates a hardware failure or an incorrect drive configuration. Check your cables and check the drive with the diagnostic utility available from your drive manufacturer. If you are using older PATA (IDE) drives, this status code can indicate an incorrect master/subordinate drive configuration.

When playing games/using fullscreen 3d apps I am not getting this crash however randomly I get screen artifacts - like segments of the screen being mangled for a 100ms or so - this is the case for apps running OpenGL, DX10 or DX11.

I have verified all I/O mother board drivers and controllers and drivers and motherboard BIOS is up to date. I have checked all of the cables and everything is connected properly as well.

Screen of the msg box before BSOD/OS lock-up

http://postimg.org/image/4iik8jlfn/


Motherboard or System Make & Model
Asus Rage III Extreme - http://www.asus.com/ROG_ROG/RAMPAGE_III_EXTREME/

Power Supply

Corsair AX850 - 
http://www.corsair.com/professional-series-gold-ax850-80-plus-gold-certified-fully-modular-power-supply.html

Display Device(s) and Connection(s) Used
- include specific brand & model (ex:  DELL U2411)
- include specifics about any cables, adapters, splitters, hubs, used
Two monitors
- Asus VG236H - 
https://www.asus.com/Monitors_Projectors/VG236H/ - primary display
Samsung® SyncMaster 2233RZ - secondary monitor


Applications and Games

- Desktop
- Tried games like: Simcity, Battlefield 4, Crysis 3, Star Wars Old Republic, etc

CPU Details
Intel i7 2.6Ghz, quad-core, HT enabled

Motherboard BIOS Version
- 1502

System Memory Type & Amount
24GB, Corsair Vengance

Additional Hardware
Corsair 60GB SSD drive as boot device, 1TB HDD main drive, Corsaid 260GB SSD drive for video editing/fast apps cache

Additional Details
Memtest, chdisk, S.M.A.R.T. tests, video card benchmarks to try to reproduce the issue, virus scans.



Edited: 01/02/2014 at 05:51 AM by mkudzia
Statistics
85494 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.