Topic Title: Where did the HD settings go?
Topic Summary: HD settings not in Catalyst Desktop
Created On: 01/03/2014 08:18 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/03/2014 08:18 AM
User is offline View Users Profile Print this message

Author Icon
virnoche
Peon

Posts: 1
Joined: 01/03/2014

Computer is built for a theatre.  It has the A8 Processor and and two HD6570 Video cards in X-Fire.  (Occasional light gaming)

It has 16GB Ram and has been operational for over 3 years ROCK SOLID platform.  The latest drivers do not offer me settings like 720P, 1080I, 1080P in the Catalyst Desktop settings to select them....they are gone!  All that is there now is straight settings like 1920x1080 etc....

This poses a problem because now it doesn't allow me to adjust to a custom resolution so that my image isn't underscanned to the projector....I used to be able to adjust to 1880 x 1040 and have a perfect image to projection...

Any Idea where I am going wrong...?  I have Catalyst 13.2 or whatever the latest drivers are....

Windows 7 Ultimate 64 bit
HD6750 Video Cards
A8 Board/Processor with 16Meg Ram
SSD120GB Main OS Drive with 3TB internal for storage

 



Edited: 01/03/2014 at 08:28 AM by virnoche
Statistics
85554 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.