Topic Title: Radeon R9 290X not support X-plane HDR lighting catalyst 13.12
Topic Summary:
Created On: 01/05/2014 07:29 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/05/2014 07:29 AM
User is offline View Users Profile Print this message

Author Icon
Igor96
Peon

Posts: 3
Joined: 01/05/2014

HDR lighting is not working X-Plan 10.25. Radeon R9 290X catalyst 13.12... 

 

 01/05/2014 12:49 PM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Case Modder

Posts: 882
Joined: 09/11/2008

 

 http://forums.amd.com/game/messageview.cfm?catid=454&threadid=160419&enterthread=y



-------------------------

AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.

 01/05/2014 08:37 PM
User is offline View Users Profile Print this message

Author Icon
Igor96
Peon

Posts: 3
Joined: 01/05/2014

Powercolor Radeon R9 290X, win 7, 64x, Motherboard  gigabyte X79-UD3, bios F16, Corei7 3930K, Power Supply Cougar 1200,   System Memory Type Corsaire DDR3...

 01/07/2014 09:50 AM
User is offline View Users Profile Print this message

Author Icon
Igor96
Peon

Posts: 3
Joined: 01/05/2014

http://developer.x-plane.com/2013/12/amd-drivers-are-still-dead/

We buy a new video card Radeon and can not use them in your favorite game!

Do anything? Or you force us to purchase a video card Gforce 780ti???

 01/07/2014 02:08 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

I wonder how many times that 3 people who play that game reported the issue. AMD does not hunt developer posts on thir own webite...

http://amd.com/report



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 02/26/2014 01:26 PM
User is offline View Users Profile Print this message

Author Icon
Ray@AMD
Forum Moderator

Posts: 123
Joined: 07/30/2012

The feedback we received has helped us resolve this issue. The fix is included in the Catalyst 14.2 beta driver.



-------------------------

AMD Customer Care


The information presented here is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.



Edited: 02/26/2014 at 02:56 PM by Ray@AMD
Statistics
85354 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.