Topic Title: Black Edges R9 R270X
Topic Summary:
Created On: 01/09/2014 01:37 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/09/2014 01:37 AM
User is offline View Users Profile Print this message

Author Icon
SUNDR1V3R
Peon

Posts: 1
Joined: 01/09/2014

System Specs:

CPU: i5 3330

RAM: 8GB @1333Mhz

HDD: 500GB Sata2

GPU: Sapphire R9 270X DualX 2Gb

Display: ASUS VN247H-P

Windows 7 64Bits

 

I just installed the GPU Sapphire R9 270X DualX and every time i installed the drivers for this GPU the size of the screen gets reduced and a black frame appears.. I already tried everything in the Screen buttons and nothing worked, i also changed the resolution of the screen and still have the same problem..

 

I even tried with several drivers from the Catalyst 13.11 thru the 13.12 and even the 13.9 I actually format my pc 3 times with no success with different setting and drivers..

 

It works normal when i use the "GPU" from the CPU, but i as soon as i reboot after installing the AMD driver, the screen gets downsized with a black frame of about one and a half inches..

 

Im thinking that the hardware might be corrupted or something..

Please help me..

 

Thanks in advance..

 

 01/10/2014 02:08 AM
User is offline View Users Profile Print this message

Author Icon
Montari
Peon

Posts: 2
Joined: 01/04/2014

this happend to me  with a new monitor I just picked up.  

In CCC go to "my digital flat panels" then click scaiing options. Just adjust the slider to  fix it.  

 

 01/10/2014 03:40 AM
User is offline View Users Profile Print this message

Author Icon
zipsi
Elite

Posts: 1050
Joined: 11/22/2010

sc



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
Statistics
89090 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.