Topic Title: R9270x - 13.11 9.5 and 13.12 drivers cause BSOD in games, with 13.11 9.4 no BSOD
Topic Summary:
Created On: 01/11/2014 05:10 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/11/2014 05:10 PM
User is offline View Users Profile Print this message

Author Icon
gyurasz_sa
Peon

Posts: 3
Joined: 01/07/2014

Hi!

I have a Sapphire R9 270X Card.
My problem is:

With 13.11 9.4 catalyst driver the games running fine withoud BSOD. But "of course" I have flickering issue and sometimes little black dots in Firefox.
Since 13.11 9.5 driver the "flickering thing" disappear but i have BSOD problems when i'm running game applications (BF4, F1 2013). Just in games.
I uninstalled the drivers completely (also manually erased the ATI folders, etc.) before i installed the new ones (9.5 beta then i tried 13.12).

In the last two weeks i tried a lot of things (memtest86, Stress tests CPU, GPU, I put new thermal paste on the CPU). Every test was OK, no sign of any hardwer problem.

Since I reinstalled the 13.11 9.4 catalyst the games running fine without BSOD, but the "flickering thing" and the little black tears in firefox returned.

Someone has encountered the same thing?

Thanks

My spec:

WIN7 64
Gigabyte 970A-DS3
AMD Phenom II X4 955 BE
HKC 550 PSU
240 GB OCZ SSD
12 GB RAM
Sapphire Dual-X R9 270X OC

 01/11/2014 07:24 PM
User is offline View Users Profile Print this message

Author Icon
gruia
Nerfed

Posts: 68
Joined: 10/31/2013

yeah, a pain.

I hate how everyone tries to throw the blame on someone else. - but hows ur PSU, but did you test your ram on and on.

It's the damn drivers, do something about them ATI!

 01/11/2014 09:31 PM
User is offline View Users Profile Print this message

Author Icon
Screwloose
Peon

Posts: 3
Joined: 01/11/2014

I've noticed that mine only BSOD the 1st time I play a game after a cold boot.  Once I recover from the 1st BSOD, I can play fine until my PC sleeps or I shut it off.  Then again about 5-20min after starting a game I get hit with it again.

So give it a couple days before you say your problem was solved with different drivers.

 01/12/2014 02:06 PM
User is offline View Users Profile Print this message

Author Icon
gyurasz_sa
Peon

Posts: 3
Joined: 01/07/2014

I reinstalled the old 13.11 beta 9.4 driver 4 days ago and since there is no sign any BSOD in games.

But the problem is not solved, 'cause the flickering issue has been corrected by ATI in the 9.5 beta. So, now I can play with games without BSOD, but I also can see the flickering screen...

Statistics
84257 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.