Topic Title: Flickering taskbar 13.11+
Topic Summary:
Created On: 02/02/2014 03:19 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/02/2014 03:19 AM
User is offline View Users Profile Print this message

Author Icon
Hardiment
Peon

Posts: 1
Joined: 02/02/2014

I have experienced a flickering Windows taskbar from any drivers post 13.11. I have an HD7870 and have installed 14.1 beta to be able to utilise Mantle in BF4. This was obviously not widely recorded and therefore not fixed in 13.12 or 14.1 but does anyone know possibly a fix? I am tempted to push my drivers back to get rid of it but it might never be fixed and I want to use Mantle.

 

Thanks

Hardiment



Edited: 02/02/2014 at 04:07 AM by Hardiment
 02/02/2014 03:59 AM
User is offline View Users Profile Print this message

Author Icon
Strom
Peon

Posts: 4
Joined: 02/02/2014

I've been doing fine with my 7870 on all drivers, latest one being some earlier beta revision of 13.11.

Then today I installed 14.1 beta for Mantle, and I quickly noticed this taskbar flickering on Win7 x64 SP1. It showed up for me when I was (softly, 80% GPU or so) running a litecoin miner and viewing GPU-heavy sites in latest Chrome browser (like youtube, twitter). The windows taskbar starts getting freaky. Looks like memory corruption, starts small and spreads fast. At first there's a single ~5x5px square flickering with an invalid texture, but within seconds other squares follow. These squares aren't all next to each other, and tend to be more on the right side of the taskbar. This corruption is repeatable after every fresh restart.

I downgraded to 13.12 WHQL, which should be the same driver that 13.11 beta was. Thus far 13.12 has been working flawlessly, just as 13.11 did for months. So definitely looks like 14.1 changed something that causes what looks like memory corruption.

 02/02/2014 04:24 AM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7074
Joined: 11/13/2009

You guys should both send the 'issue report form' for the beta ...especially if it's easily reproducible. I'm sure there will be another version soon and maybe a fix for this issue included.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 02/22/2014 01:26 PM
User is offline View Users Profile Print this message

Author Icon
WebsGhost
Peon

Posts: 15
Joined: 02/01/2014

i think if i disconnect one of the screens i dont have that problem any more..

also if i install 13.10 version (stable one for my r7 260x card)

i'm getting this:

http://www.youtube.com/watch?v=XY3_E39QfR8&feature=youtu.be

(the video is my, in the call of duty ghosts)

and all this:

strange things in the task bar when explorer open r7 260x

god knows how i hate sapphire !! that is the first and the last time that i will pay for sapphire+amd products !!



Edited: 02/22/2014 at 02:15 PM by WebsGhost
 02/22/2014 04:01 PM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Case Modder

Posts: 869
Joined: 09/11/2008

Wow,I've never even heard of this one.

As for sapphire,been using there cards since the X800 days without any issues.

http://forums.amd.com/game/messageview.cfm?catid=454&threadid=160419&enterthread=y

 



-------------------------

AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.

Statistics
84299 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.