Topic Title: R7 260x BSod and Black screens
Topic Summary:
Created On: 02/17/2014 07:41 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/17/2014 07:41 PM
User is offline View Users Profile Print this message

Author Icon
WebsGhost
Peon

Posts: 15
Joined: 02/01/2014

I Just RMA my card and ordered ASUS GTX 660 OC 2GB

 

byeeeeeeeeeeeeee amd!!!

to much problems for a 1 month card !!

Hi AMD , i have a video card series of R7 260x


My computer is a month old .
I have mobo - gygabyte H87 - D3h


Processor I5 4750


8GB Memory


OS winows 7 64 bit sp1 the most up to date there .

power supply - pc power and cooling 610W

from the time that i got my pc once a week I get blue screens or black , at first I installed  the most up to dated driver that you and the sapphire have, but then I started getting blue screens , I removed the  most up to driver , and I installed a driver one after the oldest that was in your site and the site of the manufacturer of my card wich is sapphire .

I gave my card to the store that i bought it for cheking and ofcourse they didnt found nothing and said the problem is with my pc.. (i got all my pc from the same store and on the same day)

I installed an old driver 13.20 and everything worked and suddenly there was no blue screen and there was also no black screen .

So I installed one driver more advanced 13.10 , and there was no black screen not blue screen

But when I play there are all sorts of things , the performance of the game just droped down

and i see some flickering texture corruption when playing
Call of Duty: Ghosts (multi-player) i have tested other call of duty games (MW 1 + 2 + 3) it's looks grate and olso BF4 and GTA IV

listen guys your card is good , but i can not work this way , I paid money for the gpu , but on the other hand, I can only use half of it

i ask you to help me because it 's driving me crazy , it's the first time I buy a gpu it 's not NVIDIA and if it continues like this it will be the last time

 for now i just uninstalled all the drivers and installed from windows update, it's installed 13.200.0.0

please help !!

ps: should i use the latest beta drivers?

here is the info from "WhoCrushed"

System Information (local)


 

 

system info:
windows version: Windows 7 Service Pack 1, 6.1, build: 7601
windows dir: C:\Windows
Hardware: H87-D3H, Gigabyte Technology Co., Ltd., H87-D3H-CF
CPU: GenuineIntel Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz Intel586, level: 6
4 logical processors, active mask: 15
RAM: 8464797696 total
VM: 2147352576, free: 1947639808

Crash Dump Analysis


 

Crash dump directory: C:\Windows\Minidump

Crash dumps are enabled on your computer.

On Sun 16/02/2014 14:37:17 GMT your computer crashed
crash dump file: C:\Windows\Minidump\021614-42447-01.dmp
This was probably caused by the following module: atikmdag.sys (atikmdag+0x277CE)
Bugcheck code: 0xA0000001 (0x5, 0x0, 0x0, 0x0)
Error: CUSTOM_ERROR
file path: C:\Windows\system32\drivers\atikmdag.sys
product: ATI Radeon Family
company: Advanced Micro Devices, Inc.
description: ATI Radeon Kernel Mode Driver
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmdag.sys (ATI Radeon Kernel Mode Driver, Advanced Micro Devices, Inc.).
Google query: Advanced Micro Devices, Inc. CUSTOM_ERROR

On Sat 01/02/2014 19:24:19 GMT your computer crashed
crash dump file: C:\Windows\Minidump\020114-71729-01.dmp
This was probably caused by the following module: atikmpag.sys (atikmpag+0xBD88)
Bugcheck code: 0x116 (0xFFFFFA800B469010, 0xFFFFF88004469D88, 0x0, 0xD)
Error: VIDEO_TDR_ERROR
file path: C:\Windows\system32\drivers\atikmpag.sys
product: AMD driver
company: Advanced Micro Devices, Inc.
description: AMD multi-vendor Miniport Driver
Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.).
Google query: Advanced Micro Devices, Inc. VIDEO_TDR_ERROR



On Fri 24/01/2014 10:03:51 GMT your computer crashed
crash dump file: C:\Windows\Minidump\012414-28704-01.dmp
This was probably caused by the following module: atikmdag.sys (atikmdag+0x277CE)
Bugcheck code: 0xA0000001 (0x5, 0x0, 0x0, 0x0)
Error: CUSTOM_ERROR
file path: C:\Windows\system32\drivers\atikmdag.sys
product: ATI Radeon Family
company: Advanced Micro Devices, Inc.
description: ATI Radeon Kernel Mode Driver
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmdag.sys (ATI Radeon Kernel Mode Driver, Advanced Micro Devices, Inc.).
Google query: Advanced Micro Devices, Inc. CUSTOM_ERROR

Crash dump directory: C:\Windows\Minidump

Crash dumps are enabled on your computer.

On Sun 16/02/2014 14:37:17 GMT your computer crashed
crash dump file: C:\Windows\Minidump\021614-42447-01.dmp
This was probably caused by the following module: atikmdag.sys (atikmdag+0x277CE)
Bugcheck code: 0xA0000001 (0x5, 0x0, 0x0, 0x0)
Error: CUSTOM_ERROR
file path: C:\Windows\system32\drivers\atikmdag.sys
product: ATI Radeon Family
company: Advanced Micro Devices, Inc.
description: ATI Radeon Kernel Mode Driver
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmdag.sys (ATI Radeon Kernel Mode Driver, Advanced Micro Devices, Inc.).
Google query: Advanced Micro Devices, Inc. CUSTOM_ERROR

On Sat 01/02/2014 19:24:19 GMT your computer crashed
crash dump file: C:\Windows\Minidump\020114-71729-01.dmp
This was probably caused by the following module: atikmpag.sys (atikmpag+0xBD88)
Bugcheck code: 0x116 (0xFFFFFA800B469010, 0xFFFFF88004469D88, 0x0, 0xD)
Error: VIDEO_TDR_ERROR
file path: C:\Windows\system32\drivers\atikmpag.sys
product: AMD driver
company: Advanced Micro Devices, Inc.
description: AMD multi-vendor Miniport Driver
Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.).
Google query: Advanced Micro Devices, Inc. VIDEO_TDR_ERROR



On Fri 24/01/2014 10:03:51 GMT your computer crashed
crash dump file: C:\Windows\Minidump\012414-28704-01.dmp
This was probably caused by the following module: atikmdag.sys (atikmdag+0x277CE)
Bugcheck code: 0xA0000001 (0x5, 0x0, 0x0, 0x0)
Error: CUSTOM_ERROR
file path: C:\Windows\system32\drivers\atikmdag.sys
product: ATI Radeon Family
company: Advanced Micro Devices, Inc.
description: ATI Radeon Kernel Mode Driver
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmdag.sys (ATI Radeon Kernel Mode Driver, Advanced Micro Devices, Inc.).
Google query: Advanced Micro Devices, Inc. CUSTOM_ERROR

 



Edited: 02/26/2014 at 10:23 AM by WebsGhost
 02/17/2014 11:30 PM
User is offline View Users Profile Print this message

Author Icon
guy66
Peon

Posts: 20
Joined: 02/10/2014

Please take a look at the following thread

http://forums.amd.com/game/messageview.cfm?catid=440&threadid=169383

My card is a Gigayte R290 OC, Windows 7 SP1, with AMD 14.1_1.6Beta drivers. BSOD's with the same sys driver you have, also the same error on the 13.12 released drivers. I did a full removal and driver clean as well in the process, to ensure no legacy registry or code left hanging around.

 

  • First job was to follow the sys replacement link and copy over the extracted sys into Windows/System32
  • Second move to update Adobe Flash.
  • Third to go to the Chrome Beta. 

Something in that mix seems to have casued my issues. Running fine now..... It might be a way out ?



Edited: 02/18/2014 at 12:16 PM by guy66
 02/18/2014 08:06 AM
User is offline View Users Profile Print this message

Author Icon
WebsGhost
Peon

Posts: 15
Joined: 02/01/2014

Originally posted by: guy66 Please take a look at the following thread

 

http://forums.amd.com/game/messageview.cfm?catid=440&threadid=169383

 

My card is a Gigayte R290 OC, Windows 7 SP1, with AMD 14.1_1.6Beta drivers. BSOD's with the same sys driver you have, also the same error on the 13.12 released drivers. I did a full removal and driver clean as well in the process, to ensure no legacy registry or code left hanging around.

 

 

 

  • First job was to follow the sys replacement link and copy over the extracted sys into Windows/System32
  • Second move to update Flash.
  • Third to go to the Chrome Beta. 
Something in that mix seems to have casue my issues. Running fine now..... It might be a way out ?

 

 

tnx for youre help !

 

i dont want to do a flash update to the gpu coz of the warrenty.

but i'll try the beta drivers...

 

maby it'll help me too

 02/18/2014 09:12 AM
User is offline View Users Profile Print this message

Author Icon
guy66
Peon

Posts: 20
Joined: 02/10/2014

I mean't to say Adobe Flash player - not the BIOS on the card

 02/18/2014 11:05 AM
User is offline View Users Profile Print this message

Author Icon
WebsGhost
Peon

Posts: 15
Joined: 02/01/2014

Originally posted by: guy66 I mean't to say Adobe Flash player - not the BIOS on the card

 

 

loooooooooooooooooool

 

sorry man didnt understand 

 

if so mate, i did all the steps that you said.. and nothing new, but, i'll come home today and will try the beta drivers.. maby it'll be ok



Edited: 02/18/2014 at 01:11 PM by WebsGhost
 02/27/2014 01:03 PM
User is offline View Users Profile Print this message

Author Icon
Kougeru
Peon

Posts: 2
Joined: 02/27/2014

Any luck? I'm on the R9 270 and have been having the same issues for the last week. I was already on beta drivers so I tried going back to Stable and it solved nothing. new beta did nothing for me.

 03/03/2014 04:35 PM
User is offline View Users Profile Print this message

Author Icon
WebsGhost
Peon

Posts: 15
Joined: 02/01/2014

Originally posted by: Kougeru Any luck? I'm on the R9 270 and have been having the same issues for the last week. I was already on beta drivers so I tried going back to Stable and it solved nothing. new beta did nothing for me.

yep man i have RMA my card and got a brend new NVIDIA GTX 660

 03/03/2014 04:50 PM
User is offline View Users Profile Print this message

Author Icon
Kougeru
Peon

Posts: 2
Joined: 02/27/2014

I think I might've fixed mine. I realized it was only happening when I was watching ArkVideo videos. Turns out they are HMTL5. I decided to stop watching HMTL5 for a week and so far I have not had a bluescreen. I believe the issue is caused by HMTL5

Statistics
84878 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.