Topic Title: Catalyst Control Center stop working
Topic Summary: CCC Problem
Created On: 02/22/2014 06:26 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/22/2014 06:26 PM
User is offline View Users Profile Print this message

Author Icon
R4z0r92
Peon

Posts: 1
Joined: 02/22/2014

Hello everyone, yesterday I assembled my pc gaming with a R9 270. At first all is well, but after you have installed the update the Catalyst Control Center no longer opens: 

Problem Event Name: clr20r3 

   Problem signature 01: cli.exe 

   Problem signature 02: 4.5.0.0 

   Problem signature 03: 51,891,528 

   Problem signature 04: CLI.Implementation 

   Problem signature 05: 4.5.0.0 

   Problem signature 06: 52311dab 

   Problem signature 07: and 

   Problem signature 08: 7 

   Problem signature 09: System.IO.FileLoadException 

   OS Version: 6.1.7601.2.1.0.256.1 

   Locale ID: 1040 

   Additional Information 1: b6f7 

   Additional Information 2: b6f742612b0867379a4e5bde60438cd0 

   Additional Information 3: 9be8 

   Additional Information 4: 9be8a7847958b639be48739bfebb4292 

 

I tried to uninstall and re-istall the driver but nothing. 

I tried to uninstall and re-istall frameworks but continues to give me this problem. 

Any solution? Thanks

 02/28/2014 07:15 PM
User is offline View Users Profile Print this message

Author Icon
dmhzmxn
Peon

Posts: 1
Joined: 02/28/2014

I have the exact error details and a couple of other problems such as skyrim not loading and some installers never opening lol and i reinstalled catalyst control center thinking maybey i should try manually updating them and now the control center wont open .-.

 02/28/2014 07:25 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4849
Joined: 12/27/2008

System.IO.FileLoadException:

The exception that is thrown when a managed assembly is found but cannot be loaded.



It means you have corrupted files on your system. As you seem to have issues with a lot of other things, I dare say you have a problem unrelated to CCC or .NET. Faulty RAM, unstable CPU or just a dead HDD. If you're very lucky, it may be just the file system, so running chkdsk in full mode might help.


-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
84327 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.