Topic Title: Cannot install Display & Audio Drivers
Topic Summary:
Created On: 02/26/2014 11:45 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/26/2014 11:45 PM
User is offline View Users Profile Print this message

Author Icon
thummel
Peon

Posts: 6
Joined: 02/12/2014

Recently I did a full uninstall of all AMD Components to do a clean installation of the latest 14.2 Beta Drivers. After that, while installing 14.2, I keep getting this weird message saying that:


AMD Catalyst Install Manager Log

It only started after installing 14.2 and I'm now trying to install 14.1 Beta Display & Audio Drivers, but it seems like those drivers wont work as well.

Any idea what could be going on? I went to Device Manager in Control Panel - the Audio Driver & Display is not there.

P.S. My GPUs' are two 7970's & CPU is the 8-Core Black Edition FX-8150.

 02/27/2014 12:03 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

You need to look at the report. You will probably see that everything installed properly. I get the same message alot. Some part of the install package did not need to be installed..and it throws that message. Look at 'existing programs" in the report and you will see one..or two.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85518 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.