Topic Title: R7 260X Graphics Card Causing Windows 8.1 Issues
Topic Summary: Windows 8.1 64bit crashing
Created On: 03/16/2014 06:59 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/16/2014 06:59 PM
User is offline View Users Profile Print this message

Author Icon
mdhein68
Peon

Posts: 1
Joined: 03/16/2014

Graphics Card
Radeon R7 260X

AMD Catalyst Driver Version, and Driver History

13.251.0.0

Operating System
Windows 8.1 64 bit

Issue Details
When watching movies SOMETIMES - BSOD comes up saying windows has detected problems and will restart. Then it restarts and goes into the auto repair tool. Restarts again, and loads up diagnostics. I have had to reinstall windows with a clean install once, lost all programs and files. Still doing it.

When I am recording video from like youtube, etc, I get the same error message described above. Says VIDEO_RESOURCE error or something like that. (too fast to read it all) then restarts and does same as above.

When playing games (The Secret World), my game just stops, cannot ALT Tab out, or Alt Ctrl Del, or anything. None of my keyboard buttons work. Have to do a cold reboot to solve problem.

Motherboard or System Make & Model
MS-7548 Aspen / chipset AMD 780G

Power Supply
500W power supply. Not sure of brand name off hand

Display Device(s) and Connection(s) Used
HP w2338h running in native resolution (1920x1080)

Applications and Games

The Secret World , Windows 8.1 itself, watching and/or recording movies.

CPU Details
Phenom X4 9150e 1.8GHz

Motherboard BIOS Version
not certain of this and am NOT shutting down to find out. May not restart properly. But I know the BIOS date is 2009. I think version 5.1

System Memory Type & Amount
7GB of PC2-6400 MB/sec


Additional Details
The first time this happened, I contacted Microsoft directly. They walked me through the reinstall. I have updated all of my drivers and cant figure out WHY I keep getting the "PC has found problems and needs to restart" messages. It does this randomly. I was watching a video on youtube about another AMD product and right in the middle of the video, I got the Blue Screen and the error message. Took forever to restart and thought I had lost it all AGAIN.

If anyone else is having these issues, PLEASE advise what to do. I have TRIED reverting back to the next to last older driver version, but when I did that, it went right back to the newest one. I even UNISTALLED the older one so that all that was recognized was my onboard video settings. Then I installed the 12.9 version driver, or whatever it was, and it went right back to the 13.251 version. Im lost. Please help.

 03/16/2014 07:33 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4859
Joined: 12/27/2008

I suggest you take your computer to an expert, most what you describe sound like pebkac. (Like drivers updating themselves, not wanting to shut down etc.)



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
84651 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.