Topic Title: CCC wont install correctly
Topic Summary:
Created On: 03/19/2014 01:23 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/19/2014 01:23 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 03/19/2014

Hi there,

Iam now fully desperate.

I tried, once again, to install CCC to my system as I cant fix the underscan issue without it. Unfortunately something (magically) prevents it to install correctly.

So here what happens in a nutshell:

Starting to unpack the installer.

Installer Start -> Express installation

Everything seems fine and the installer says it is finsihed with the installation but some "warnings" occured during the installation.

When I check the ATI folder it CCC should be in, its empty. And I cant find any trace of it expect for the installer folder.

I can install the driver from the installer folder, but CCC isnt there so my computer runs with underscan.....greaaaat.

System is Windows 7 with .net 4.5 installed.


So what have I done so far?

I uninstalled and reinstalled everything. Same problem.

I ran the "uninstall utility" from AMD (which destroys my USB Controller everytime >.<. Same problem.

I ran the "uninstall utility" AND uninstalled the .net 4.5. Restart and reinstall of .net 4.5. Restart. Trying to install CCC. Same problem.

I really dont know what to do anymore. Also I looked after those files in the windows/assembly folder, but no files with such an number as stated on .

I also tried to install the beta drivers.... Same problem.


I hope you can help me.

 03/19/2014 05:40 PM
User is offline View Users Profile Print this message

Author Icon
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

First read the thread on the top of the list called "read before posting" and share your info using the template.

Try the installer again, but don't use express install. It's for people who can't even read... Check out the component selection window. Is anything missing? (DD or CCC)

When the installer finishes with warnings, check out the log. It will tell you what component had failed to install and why.

Include these pieces of information in your template as well.


CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

92898 users are registered to the AMD Support and Game forum.
There are currently 9 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.