Topic Title: AMD Catalyst install issue
Topic Summary: Application Install: Install package was not found
Created On: 03/29/2014 06:14 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/29/2014 06:14 AM
User is offline View Users Profile Print this message

Author Icon
SKiDKiD
Peon

Posts: 4
Joined: 03/29/2014

Graphics Card
- XFX AMD HD 7990
- stock overclocking to 1000 MHz for GPU and 1500 for memory

AMD Catalyst Driver Version, and Driver History
- installing beta catalyst 14.3, had 14.2, 14.1 and 13.12 installed before that

Operating System
- Windows 7 ultimate SP1 64-bit

Issue Details
I had the grafics driver installed with no issue, but had the grafix driver go back to 13.12 when I uninstall the beta drivers.

so decided to use the driver cleanup tool made by AMD, bad decision even though it was recommended as it uninstalled my USB 3.0 intel drivers among other drivers for the PCI bus among others that I had to download again using driver updaters that I have (perfect updater and driver genius)

no when I try to install the 14.3 beta driver I get an error saying that the package source was not found in the middle of the installation and uninstall, and when uninstalling I get stuck with a black screen (no output to screen at all) and have to shutdown my computer through the power button

the installation fails most of the time at drag and drop transcoding, and now when I tried it again  it failed at installing the audio driver (even though I use a headset with it's own sound card roccat kave xtd digital)

tried downloading the package more than once, each time it downloads fully and extracts just fine, and I get the problem when installing and uninstalling only.

I make sure that all applications and Kaspersky to be turned off before I even open the browser to download the driver (which I ofcourse delete the previous version of) and download again.... same issue

all because of the AMD driver cleaner tool... please help

Motherboard or System Make & Model
- Gigabyte Z77X-D3H ver 1.0

Power Supply

- Cooler Master GX series 750W
- http://www.coolermaster.com/powersupply/gaming-gx-series/gx-750w/

Display Device(s) and Connection(s) Used
- Samsung 40 inch screen using HDMI

CPU Details
- Intel core i7 3770 (no overclocking)

Motherboard BIOS Version
- Gigabyte BIOS for Z77X-D3H ver. F16 (latest)

System Memory Type & Amount
- Kingston 4x4GB Xtream Blu

Additional Details
- Kaspersky internet security is used to check computer for viruses but is disabled during download and install
- no hardware issues present, can even play games as the grafics driver is installed but not the whole package
- tried downloading package more than once, same issue.

 03/29/2014 08:05 AM
User is offline View Users Profile Print this message

Author Icon
SKiDKiD
Peon

Posts: 4
Joined: 03/29/2014

issue fixed, I went into the following directory:
C:\AMD\AMD_Catalyst_14.3_Beta_V1.0_Windows_B22_March12\Packages\Apps\AVT64

apparently audio and video transcoding package was somehow unable to read itself, it asked me that the installation package was not there and wanted to be directed to itself before the installation completed successfully.

went back and uninstalled everything then reinstalled the driver and it's working fine now

although AMD gaming evolved app says it was unable to detect my hardware for some reason

but now everything is running normally and works.

 03/29/2014 10:27 AM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7178
Joined: 11/13/2009

Yes that uninstall tool is nasty...I expect to see a revision soon. I would go to the Intel support site and use their driver update tool to make sure everything is as it should be.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
84727 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.