Topic Title: driver or problem
Topic Summary: help
Created On: 04/09/2014 03:08 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/09/2014 03:08 AM
User is offline View Users Profile Print this message

Author Icon
seven7tars
Peon

Posts: 4
Joined: 04/09/2014

i got a problem with my driver for gigabyte hd 7790 1gb oc i can't use the lastest driver for AMD using the one from theyr website i tried the lastest from amd non-beta and beta all games runn on low fps 30 max, the outdated one from the gigabyte its ok but i want to update my driver and can't do it cuz im getting low fps can some 1 help me please, drivers link used is down.I got wind 7 64 last update 

http://support.amd.com/en-us/download/desktop?os=Windows%207%20-%2064 

 04/09/2014 04:03 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Use the latest beta, the difference is only the lack of WHQL signature.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 04/09/2014 08:31 AM
User is offline View Users Profile Print this message

Author Icon
seven7tars
Peon

Posts: 4
Joined: 04/09/2014

instaled lastest beta driver and my pc dont wanted to start anymore from login screen needet to reinstal windows

 04/09/2014 12:08 PM
User is offline View Users Profile Print this message

Author Icon
seven7tars
Peon

Posts: 4
Joined: 04/09/2014

still any driver from amd getting low fps
gigabyte old driver geting 150-300 fps in csgo lastest beta or nonbeta driver geting 60 fps max wtf in CSGO all games got super high fps drop help

 04/09/2014 04:48 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Didn't the old driver have vsync issues? Maybe you just have to disable vsync.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 04/10/2014 01:31 AM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 837
Joined: 01/05/2013

Running a low system requirement dx9 game at 150-300fps, huh...

Sounds like vsynch or a patch capped it at 60.



-------------------------

 


 


Non-noob components.

 04/10/2014 05:41 AM
User is offline View Users Profile Print this message

Author Icon
seven7tars
Peon

Posts: 4
Joined: 04/09/2014

after lots of reinstal works .. driver got some problem with gigabyte 7790 my friend got same card and same problem ..

 04/12/2014 12:11 PM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 837
Joined: 01/05/2013

Ahh...the most recommended solution works again!



-------------------------

 


 


Non-noob components.

Statistics
87482 users are registered to the AMD Support and Game forum.
There are currently 10 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.