Topic Title: CCC Install Stalled.
Topic Summary: Stuck on anlyzing configuration.
Created On: 04/22/2014 05:06 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/22/2014 05:06 PM
User is offline View Users Profile Print this message

Author Icon
PCXplosion
Peon

Posts: 5
Joined: 04/22/2014

So I went to install the new 14.4 drivers,used the amd uninstall utility to remove the 14.1 driver and now I cant install 14.4 becasue its just stuck on detecting system.

Win 7 64

Sapphire hd 7850

 04/22/2014 05:27 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7273
Joined: 11/13/2009

To perform a 'clean install' of AMD graphics drivers:

1. IMPORTANT: All Windows Updates should be current, including the 'optional/suggested' updates
2. IMPORTANT: Disable all anti-virus/ad blockers/anti-malware/ anti-anything before trying to install
3. IMPORTANT: Netframework is required and must be the latest version. (from Windows Update)

Create a system restore point before, just in caes.

Download the drivers for your computer to the desktop. Follow steps 1-5 ( http://support.amd.com/en-us/download ).
 Do not use 'auto-detect and install.

Delete existing drivers from your computer:

In computer control panel select 'uninstall a program'
For computers with Intel processors:
Select AMD install manager and choose 'express uninstall all AMD software'
Including the install manager.

For computers with AMD processors:
Select AMD install manager and 'custom uninstall' the graphics drivers and CCC only.

Reboot into 'safe mode'
In safe mode run Driver Fusion  http://treexy.com/ (free version).
Select AMD graphics, analyse and delete all it finds.

Reboot

Install the new driver suite.

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 04/22/2014 06:02 PM
User is offline View Users Profile Print this message

Author Icon
PCXplosion
Peon

Posts: 5
Joined: 04/22/2014

I cleaned it up with driver sweeper and even with trying to install 14.2 driver it still gets stuck at the same place.

 04/22/2014 06:12 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Probably your OS is broken and cannot recognize the digital signature on the driver. Try sfc /scannow, install updates and if nothing helps, just reinstall the whole thing.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 04/22/2014 06:23 PM
User is offline View Users Profile Print this message

Author Icon
PCXplosion
Peon

Posts: 5
Joined: 04/22/2014

So sfc /scannow in CMD.

I did it and nothing happened.

Edit:Now I did it in safe mode then restarted it still not working.



Edited: 04/22/2014 at 07:09 PM by PCXplosion
 04/22/2014 07:48 PM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 811
Joined: 01/05/2013

Try an older driver suite.



-------------------------

 


 


Non-noob components.

 04/22/2014 08:15 PM
User is offline View Users Profile Print this message

Author Icon
PCXplosion
Peon

Posts: 5
Joined: 04/22/2014

I tried 13.2 14.2 and 14.4

 04/22/2014 10:02 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7273
Joined: 11/13/2009

The AMD clean uninstall program has caused issues before. Do a system restore to a earlier date.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 04/22/2014 10:29 PM
User is offline View Users Profile Print this message

Author Icon
PCXplosion
Peon

Posts: 5
Joined: 04/22/2014

I system restored and all is well now and it was the uninstall utility because that was the last thing I used.So now do I just uninstall through control panel.

 04/22/2014 11:00 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7273
Joined: 11/13/2009

Yes...you can read that part in my previous post.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
86400 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.