Topic Title: HydraVision + 14.4
Topic Summary: HydraVision missing on 14.4
Created On: 04/28/2014 01:39 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/28/2014 01:39 PM
User is offline View Users Profile Print this message

Author Icon
gbschenkel
Peon

Posts: 2
Joined: 04/28/2014

Or HydraVision is missing, or I can't find where it is.

As described in AMD page, the HydraVision was to be in CCC 14.4 package.

Catalyst Software Suite 281 MB 14.4 4/25/2014
Description:
Package contains the following graphics drivers and dependent/required software for the products specified in the current version's official release notes for the 64 bit version of Windows 7, Windows 8 and Windows 8.1:
                            Display Driver ver. 14.10.1006
                            OpenCL(tm) Driver ver. 10.0.1348.5
                            Catalyst Control Center ver. 2013.1206.1602.28764
                            HydraVision
              Languages:
            Czech, Danish, German, Greek, US English, Spanish, Finnish, French, Hungarian, Italian, Japanese, Korean, Dutch, Norwegian, Polish, Portuguese, Russian, Swedish, Thai, Turkish, Chinese (Traditional), Chinese (Simplified)

Going install back the HydraVision optional package from 13.12.

 05/07/2014 03:36 AM
User is offline View Users Profile Print this message

Author Icon
dmitche3
Peon

Posts: 1
Joined: 05/07/2014

Same issue here.  I have a HD6670 running Windows 8.1 (just upgraded). I downloaded the latest drivers and no hydravision.  I just bought a 24" monitor so that I could split the screen and now the purchase is pretty much a waste of money. 

I've been trying to fix this and the only solution that I haven't tried yet is to download an older version of the drivers.  No more ATI updates I guess. ;(

 05/07/2014 04:04 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7214
Joined: 11/13/2009

You guys need to report it to AMD.

Issue Report Form



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 05/07/2014 06:17 AM
User is offline View Users Profile Print this message

Author Icon
Oldbobee
Peon

Posts: 2
Joined: 03/19/2014

 05/11/2014 01:12 PM
User is offline View Users Profile Print this message

Author Icon
Minutemade
Peon

Posts: 1
Joined: 05/11/2014

I'm also missing Hydravision, I've tried googling for it but can't find anything.

 

Originally posted by: Oldbobee You could download it here if you realy need it.

 

 

 

http://support.amd.com/en-us/kb-articles/Pages/HYDRAVISION-ForRADEONandMobileATIProducts.aspx

 

 

I tried this, and it does not work with 14.4

 05/16/2014 05:19 PM
User is offline View Users Profile Print this message

Author Icon
Romanov
Peon

Posts: 11
Joined: 08/29/2013

Yes, HydraVision is missing in latest desktop.. (win 8.1 update 2014 x64)

 

Try this: http://www2.ati.com/drivers/mobile/14-4-mobility-win7-win8-win8.1-64-dd-ccc-whql.exe

 

Install only HydraVision (installer should mark installed parts)

 05/24/2014 02:38 PM
User is offline View Users Profile Print this message

Author Icon
Idonno
Peon

Posts: 1
Joined: 05/24/2014

Thanks so much! I didn't think that would work since it's the mobility catalist package, but it did!

 

Like "Romanov" said "Install only HydraVision". Select custom, unselect all then select HydraVision (only). Install, Open CCC and there it is just like it should have been in the first place, works perfect!

I have win7-64 Asus (intel) MB, HD6870 X2 and it worked great for me!

THX again!



-------------------------
Idonno
 06/05/2014 03:57 PM
User is offline View Users Profile Print this message

Author Icon
SumoPete
Peon

Posts: 1
Joined: 06/05/2014

I tried running other install packages but they all said hydravision was already installed. Then I remembered there used to be a Basic/Advanced switch, was I in the wrong mode?, no,I was in advanced, but just for giggles I switched to basic and had a quick look around HYDRAVISION! switched back to advanced and now the dropdown is showing. Hope this helps someone.

 

Running win7-64SP1,Asus P5 MB, 270x hawk driver pack 14.1.1006

 06/09/2014 09:16 PM
User is offline View Users Profile Print this message

Author Icon
Alostx
Peon

Posts: 43
Joined: 06/02/2014

Test the Drivers 13.5 Beta 2 (The Best) Any say 13.9 others 13.12 and others 13.11 beta 4... And Never the Catalyst 14.1 in forward .... 14.2...14.3...14.4... and 14.6... Never) Drop Fps and problems and only support to the Series R7 and R9.

The best drivers for Catalyst is: 13.5 Beta 2, Good Luck for me work ultra fine.

Look here:

http://www.ngohq.com/?page=Files&go=cat&dwn_cat_id=18 

Statistics
84844 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.