Topic Title: BSOD when trying to install anything after 13.12 Bluescreen viewer report inside.
Topic Summary: EtronXHCI.sys and ntoskrnl.exe are causing bsod when trying to install newest Catalyst
Created On: 04/30/2014 07:04 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/30/2014 07:04 PM
User is offline View Users Profile Print this message

Author Icon
AlphaSnail
Peon

Posts: 4
Joined: 04/28/2014

Hey guys, hope someone here can help me out, I don't know what to do. I cant upgrade past 13.12 for somereason. I get a BSOD everytime. I am very familiar with installing driver updates and do a clean install each and everytime using amd's clean install program. I got bluescreenview and have the report below. What can I do to resolve this and actually install the new 14.1+ Catalyst? I don't understand why all of a sudden this Etron thing is a problem when everything was fine until after 13.12.

 

My rig (Nothing is overclocked):

ASRock Fatality Killer 990FX (2014 release)

AMD FX8320 Black Edition CPU

Sapphire HD7870 XT 2GB GPU

Samsung EVO SSD

Sparkle 800W PSU


BSOD Report:

==================================================
Dump File         : 042814-25740-01.dmp
Crash Time        : 4/28/2014 12:57:34 AM
Bug Check String  : DRIVER_IRQL_NOT_LESS_OR_EQUAL
Bug Check Code    : 0x000000d1
Parameter 1       : 00000000`0000000c
Parameter 2       : 00000000`00000002
Parameter 3       : 00000000`00000000
Parameter 4       : fffff880`04ba6a20
Caused By Driver  : EtronXHCI.sys
Caused By Address : EtronXHCI.sys+ca20
File Description  : Etron eXtensible Host Controller Driver.
Product Name      : Etron xHCI Driver.
Company           : Etron Technology Inc
File Version      : 0.00.0000.0118
Processor         : x64
Crash Address     : ntoskrnl.exe+75bc0
Stack Address 1   :
Stack Address 2   :
Stack Address 3   :
Computer Name     :
Full Path         : C:\Windows\Minidump\042814-25740-01.dmp
Processors Count  : 8
Major Version     : 15
Minor Version     : 7601
Dump File Size    : 275,464
Dump File Time    : 4/28/2014 1:01:21 AM
==================================================

 04/30/2014 09:23 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

According to your log, there is a conflict with your USB 3 driver. Did you install anything apart from the display driver and CCC? Some people report these packages sometimes contain USB, AHCI etc. drivers too. Make sure you don't install them. (Don't use express mode!)

Also it would be a good idea to look for a driver update for this Etron USB controller. Check out the website of your motherboard for updated drivers, maybe for updated BIOS as well. Contacting its manufacturer would be wise too.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
86400 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.