Topic Title: need help getting Bsod's every day when booting my system after trying to instal 14.4 drivers
Topic Summary: need help fixing my pc
Created On: 05/01/2014 02:11 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/01/2014 02:11 PM
User is offline View Users Profile Print this message

Author Icon
Korpah
Peon

Posts: 5
Joined: 04/29/2014

so i have been here a few days in a row now......

 

I did a clean install of AMD drivers (from the forum sticky). at the moment on a system with 0 drivers of AMD installed. (Restore point)

Did this with the AMD tools available and the program driver fusion.

The steps i have to take each day so i can use my pc again.

1. Boot

2. Get bsod when windows is loading

3. Reboot press F8 and restore to a created restore point (one without any AMD video drivers

4. Install the 14.4 driver and CCC (only those 2)

After that i can reboot shutdown my pc with no problems no bsods what so ever. but when i turn on crossfire or when i go to bed (turns off pc and make the pc powerless) i start it up the next day and i have to retake all these steps in order for me to use the pc.

 

Can anyone help me with this? i have read most of the post and tried most of the solutions, but 4 days in a row i have to do this in order to use my pc.

i am not very good and troubleshooting bsod's and before me trying to install 14.4 drivers i never had a single bsod.

 

if i need to provide some logs please let me know where to find them.

Kind regards and thanks for your time in advanced

 

Specs:

CPU: I7-3770K 3.50 GHZ

Ram: GSkill Trident X 32 GB 1600MHz

GPU: Club6GB D5 X HD7990

SSD: 180GB 515/550 Force3

HDDs: Seagate 2 TB

OS: Windows 7 x64 Ultimate



Edited: 05/01/2014 at 02:54 PM by Korpah
 05/01/2014 04:24 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Approx 50% of the threads on the front page is about this. Don't use express install, don't install USB/AHCI/SATA drivers, only the diplay driver and CCC.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 05/01/2014 04:36 PM
User is offline View Users Profile Print this message

Author Icon
Korpah
Peon

Posts: 5
Joined: 04/29/2014

ye and i read every topic

 

but even after doing what you state, only instaling CCC and the default stuff that is selected on (those that caannot be checked off) i still get BSOD's on the next day @ pc boot up.

i think i might have it "fixed" now not using amd stupid installers but using the driver from the program drivermax. so far so good although we will only know till the next day

 

 

Statistics
87438 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.