Topic Title: Catalyst 14.4 causes Flash videos to stutter and skip frames in Firefox
Topic Summary:
Created On: 05/09/2014 03:39 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/09/2014 03:39 AM
User is offline View Users Profile Print this message

Author Icon
computergeek
Peon

Posts: 6
Joined: 04/27/2014

As the titles says. As soon as I uninstall 14.4 flash videos play fine in Firefox. Youtube videos are unwatchable in Firefox with 14.4 installed. AMD how about you fix this.

Mob: Asrock 990FX Extreme 9 Bios 1.5

CPU: AMD FX9370 @ 5ghz

GPU: XFX R9 280X Black Edition w/ AMD Catalyst 14.4 driver

Ram: Team Xtreem DDR3 2400 16 GB 10-12-12-31

OS: Windows 7 Ultimate 64 SP1 w/ updates

HD: Samsung 840 EVO 500gb

PSU: Seasonic Platinum 760W

Optical Drive: LG Blu Ray Writer BH16NS40

 05/09/2014 08:49 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12689
Joined: 04/17/2008

Using 14.4 with the same card (as the 280X is a rebranded 7970 Ghz Edition), no issues here.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 05/09/2014 08:57 AM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7279
Joined: 11/13/2009

Originally posted by: black_zion Using 14.4 with the same card (as the 280X is a rebranded 7970 Ghz Edition), no issues here.

Disable hardware acceleration. In Firefx it is under options >. general....use software rendering. IE has the same settings under tools > internetoptions > advanced.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 05/09/2014 04:41 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

You don't need to disable acceleration. Instead, turn off the stupid feature called protected mode. You need to edit C:\windows\syswow64\macromed\flash\mms.cfg and add a line "ProtectedMode=0". Google it if you need more info.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 05/11/2014 11:53 PM
User is offline View Users Profile Print this message

Author Icon
computergeek
Peon

Posts: 6
Joined: 04/27/2014

Thanks for the suggestion. but unfortunately after disabling Protected Mode Youtube videos still look like a slideshow in Firefox. Im gonna put a old Nvidia 6600 GT in here tomorrow and see how flash perform. I can barely watch Youtube in Chrome now too. Its very frustrating cuz Im on Youtube alot.

Statistics
86518 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.