Topic Title: Control center Version 14.4
Topic Summary: Gaming Evolved Screen at every boot
Created On: 05/10/2014 09:14 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/10/2014 09:14 AM
User is offline View Users Profile Print this message

Author Icon
HighlanderSword
Peon

Posts: 2
Joined: 04/27/2014

Every time I boot I get the Gaming Welcom screen, I click on the Get started and it re-scans for Games, Completes with no errors.

 

When I reboot The same screen keeps comming Back, I know I can turn of Raptr and that will stop it , but it will also stop the Live update features as well.

Is this a known issues and if so is their a Workaround ?

Ive got the AMD R9 200 Series Card

 

 

 

 05/10/2014 10:48 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4846
Joined: 12/27/2008

Remove its startup entry manually or with ccleaner or with msconfig or with whatever you want...



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 05/10/2014 11:29 AM
User is offline View Users Profile Print this message

Author Icon
HighlanderSword
Peon

Posts: 2
Joined: 04/27/2014

That doesn provide a core resolution , I dont want to disable / remove the functionality , want to getthe core issue addressed.

 05/10/2014 03:55 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4846
Joined: 12/27/2008

Why do you need the Live update service? As far as I know both MSN and GFWL were shut down, weren't they? Also what does it have to do with the raptr crapware?



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
84248 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.