Topic Title: 14.4 and windows7 inactivate
Topic Summary:
Created On: 05/10/2014 11:03 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/10/2014 07:18 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

The hardware detection done by the windows DRM is not using drivers as far as I know, so the problem must be something else. Contact Microsoft, they will tell you what to do.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 05/10/2014 11:03 PM
User is offline View Users Profile Print this message

Author Icon
tortue-r
Peon

Posts: 1
Joined: 05/10/2014

yesterday morning i install 14.4 drivers and i go work

when i start my pc after work 1/2 hour after starting windows want a new activation because a new material had detected !!!

impossible to reactivate with my serial number or by phone (i use a legal no-OEM version of W7 x64)

sapphire 290x

i5 2500k

asrock z77 extreme4

samsung ssd 840 pro 256Go

Corsair hx620W

somebody have this issue or any solution please?

(sorry for my english)

Statistics
85338 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.