Topic Title: Pc dosent start after installing catalyst 14.6 beta
Topic Summary:
Created On: 05/28/2014 09:19 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/28/2014 09:19 AM
User is offline View Users Profile Print this message

Author Icon
Maruiwa
Peon

Posts: 3
Joined: 05/28/2014

Hi,

when i installed Catalyst 14.6 beta my pc dont start anymore. I had to reinstall windows to launch windows. then I installed the beta driver again and again the system dosent start. what could be the reason?  

My system:

Central Processing Unit(CPU): AMD FX(tm)-8120 Eight-Core Processor

Video Card: AMD Radeon HD 5750 Series

 

 05/28/2014 09:33 AM
User is offline View Users Profile Print this message

Author Icon
vgchat
Peon

Posts: 11
Joined: 01/09/2014

Which version of windows?

 05/28/2014 09:34 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 13071
Joined: 04/17/2008

It's not like you're going to be playing Watch Dogs with a 5750, so why do you need to use Catalyst 14.6 Beta?

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 06/09/2014 09:35 PM
User is offline View Users Profile Print this message

Author Icon
Alostx
Peon

Posts: 43
Joined: 06/02/2014

Test the Drivers 13.5 Beta 2 (The Best) Any say 13.9 others 13.12 and others 13.11 beta 4... And Never the Catalyst 14.1 in forward .... 14.2...14.3...14.4... and 14.6... Never) Drop Fps and problems and only support to the Series R7 and R9.

The best drivers for Catalyst is: 13.5 Beta 2, Good Luck for me work ultra fine.

Look here:

http://www.ngohq.com/?page=Files&go=cat&dwn_cat_id=18 

 06/13/2014 12:25 AM
User is offline View Users Profile Print this message

Author Icon
imno007
Peon

Posts: 12
Joined: 06/12/2014

Originally posted by: Maruiwa Hi,

 

when i installed Catalyst 14.6 beta my pc dont start anymore. I had to reinstall windows to launch windows. then I installed the beta driver again and again the system dosent start. what could be the reason?  

 

My system:

 

Central Processing Unit(CPU): AMD FX(tm)-8120 Eight-Core Processor

 

Video Card: AMD Radeon HD 5750 Series

 

 

 

 

Do you have AHCI enabled? If so, that might be the issue:

http://forums.amd.com/game/messageview.cfm?catid=454&threadid=174963&enterthread=y

 06/13/2014 12:48 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7836
Joined: 11/13/2009

Originally posted by: Alostx Test the Drivers 13.5 Beta 2 (The Best) Any say 13.9 others 13.12 and others 13.11 beta 4... And Never the Catalyst 14.1 in forward .... 14.2...14.3...14.4... and 14.6... Never) Drop Fps and problems and only support to the Series R7 and R9. The best drivers for Catalyst is: 13.5 Beta 2, Good Luck for me work ultra fine. Look here: http://www.ngohq.com/?page=Files&go=cat&dwn_cat_id=18 

 

Ignore this spambot.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

Statistics
88802 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.