Topic Title: 295x + 14.4/14.6 beta drivers problem
Topic Summary: My bf4 doesn't start or crashes when I alt-tab the game.
Created On: 06/29/2014 12:41 PM
Status: Post and Reply
Linear : Threading : Single : Branch
<< 1 2 Previous Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/30/2014 02:50 PM
User is offline View Users Profile Print this message

Author Icon
caste1200
Peon

Posts: 24
Joined: 07/19/2009

well I need to know if its my vram or just a bad installed driver or something like that and BF4 does the job on crashing my system hahahahahah



-------------------------

Windows 7 Ultimate, Samsung SSD 840 PRO, AMD FX-8350 + Corsair H100i, Asus Crosshair Formula V, 16GB Corsair Vengance 1866 mhz, AMD R9 295X, Corsair AX1200i PSU.

 06/30/2014 02:59 PM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1038
Joined: 11/14/2010

lol

 

If only bf4 decorates your display with little colourful dots, pixels, happy rainbows or whatever, i suggest you make a little communication with ea.......... or put a definitive X mark.



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, sapphire HD 6990 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.6 RC2 june23

 06/30/2014 04:18 PM
User is offline View Users Profile Print this message

Author Icon
caste1200
Peon

Posts: 24
Joined: 07/19/2009

So I tried to reinstall 13.12, didn't recognized my card...lol..

now I'm trying again 14.6, and after the installation it says:

installation complete (warnings occured during installation)

 

here is the Log:

 

Catalyst™ Install Manager
Installation Report
06/30/14 22:16:30

Hardware information
 
Name AMD Radeon R9 200 Series
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x67b9
Vendor ID 0x1002
Class Code 0x030000
Revision ID 0x00
Subsystem ID 0x0b2a
Subsystem vendor ID 0x1002
Other hardware
Existing packages
Packages for install
AMD Catalyst Install Manager
Final Status: Success
Version of Item: 8.0.916.0
Size: 20 Mbytes
Microsoft Visual C++ 2012 Redistributable (x86)
Final Status: Success
Version of Item: 11.0.50727
Size: 9 Mbytes
AMD Display Driver
Final Status: Success
Version of Item: 14.200.1004.0000
Size: 90 Mbytes
HDMI Audio Driver
Final Status: Success
Version of Item: 7.12.0.7719
Size: 1 Mbytes
Microsoft Visual C++ 2012 Redistributable (x64)
Final Status: Success
Version of Item: 11.0.50727
Size: 9 Mbytes
AMD USB Filter Driver
Final Status: Success
Version of Item: 2.0.10.287
Size: 1 Mbytes
AMD Steady Video Plug-In
Final Status: Success
Version of Item: 2.07.0000
Size: 1 Mbytes
AMD Accelerated Video Transcoding
Final Status: Success
Version of Item: 13.30.100.40620
Size: 3 Mbytes
AMD Drag and Drop Transcoding
Final Status: Success
Version of Item: 2.00.0000
Size: 1 Mbytes
AMD Catalyst Control Center
Final Status: Success
Version of Item: 2014.0620.2260.39449
Size: 150 Mbytes
ACP Application
Final Status: Success
Version of Item: 1.00.0000
Size: 1 Mbytes
AMD Gaming Evolved App
Final Status: Success
Version of Item: 1.10.000
Size: 49 Mbytes

Other detected devices
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x5a14
Vendor ID 0x1002
Class Code 0x060000
Revision ID 0x02
Subsystem ID 0x5a14
Subsystem vendor ID 0x1002
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x5a16
Vendor ID 0x1002
Class Code 0x060400
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0xaac8
Vendor ID 0x1002
Class Code 0x040300
Revision ID 0x00
Subsystem ID 0xaac8
Subsystem vendor ID 0x1002
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x67b9
Vendor ID 0x1002
Class Code 0x038000
Revision ID 0x00
Subsystem ID 0x1b2a
Subsystem vendor ID 0x1002
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x5a18
Vendor ID 0x1002
Class Code 0x060400
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x5a19
Vendor ID 0x1002
Class Code 0x060400
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x5a1a
Vendor ID 0x1002
Class Code 0x060400
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x5a1b
Vendor ID 0x1002
Class Code 0x060400
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x5a1c
Vendor ID 0x1002
Class Code 0x060400
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x4391
Vendor ID 0x1002
Class Code 0x010601
Revision ID 0x40
Subsystem ID 0x84dd
Subsystem vendor ID 0x1043
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x4385
Vendor ID 0x1002
Class Code 0x0c0500
Revision ID 0x42
Subsystem ID 0x4385
Subsystem vendor ID 0x1002
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x4383
Vendor ID 0x1002
Class Code 0x040300
Revision ID 0x40
Subsystem ID 0x84db
Subsystem vendor ID 0x1043
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x4384
Vendor ID 0x1002
Class Code 0x060401
Revision ID 0x40
Subsystem ID 0x0000
Subsystem vendor ID 0x0000
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x1600
Vendor ID 0x1022
Class Code 0x060000
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x1601
Vendor ID 0x1022
Class Code 0x060000
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x1602
Vendor ID 0x1022
Class Code 0x060000
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x1603
Vendor ID 0x1022
Class Code 0x060000
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x1604
Vendor ID 0x1022
Class Code 0x060000
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000
AMD Radeon R9 200 Series
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x1605
Vendor ID 0x1022
Class Code 0x060000
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000

Error messages


-------------------------

Windows 7 Ultimate, Samsung SSD 840 PRO, AMD FX-8350 + Corsair H100i, Asus Crosshair Formula V, 16GB Corsair Vengance 1866 mhz, AMD R9 295X, Corsair AX1200i PSU.

 06/30/2014 05:03 PM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1038
Joined: 11/14/2010

The log seems fine.

I would just install these three though:

- display driver

- hdmi audio

- catalyst control center

 

Have you tried some games at this point mate ?



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, sapphire HD 6990 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.6 RC2 june23

 06/30/2014 05:22 PM
User is offline View Users Profile Print this message

Author Icon
caste1200
Peon

Posts: 24
Joined: 07/19/2009

yes ive been testing with the 14.6 beta drivers again...it seems better..still testing... thief was running no problem, but on dx11 the performance is again really crappy... bf4 on dx11 seems better now!



-------------------------

Windows 7 Ultimate, Samsung SSD 840 PRO, AMD FX-8350 + Corsair H100i, Asus Crosshair Formula V, 16GB Corsair Vengance 1866 mhz, AMD R9 295X, Corsair AX1200i PSU.

 06/30/2014 05:32 PM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1038
Joined: 11/14/2010

Some numbers please ......



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, sapphire HD 6990 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.6 RC2 june23

 06/30/2014 06:35 PM
User is offline View Users Profile Print this message

Author Icon
caste1200
Peon

Posts: 24
Joined: 07/19/2009

now everything seems better, running crossfire disabled gives me around 55fps at 5760x1080 instead of 10 and 77 when enabled, I ran the repaire game on origin and the 14.6 drivers seem working well now...ive been alt-tabing while playing on dx11, i'll try runing mantle now..multiplayer the fps drops quite a bit sometimes on dx11...while mantle stays sweet and fast... but mantle was crashing so... i'll keep this post updated

 

thanks anyway!



-------------------------

Windows 7 Ultimate, Samsung SSD 840 PRO, AMD FX-8350 + Corsair H100i, Asus Crosshair Formula V, 16GB Corsair Vengance 1866 mhz, AMD R9 295X, Corsair AX1200i PSU.

 07/01/2014 06:28 AM
User is offline View Users Profile Print this message

Author Icon
backFireX64
Elite

Posts: 1038
Joined: 11/14/2010

Glad you are making progress mate.

 

Keep the posts coming !



-------------------------

gigabyte X58A-UD3R rev.2, core i7 975 3.9ghz (stock voltage), windows 8.1 64-bit, corsair 12gb DDR3 1600mhz 7-7-7-20 RAM, sapphire HD 6990 (stock clocks), coolermaster ultimate 900w PSU.
amd catalyst 14.6 RC2 june23

 07/09/2014 10:35 PM
User is offline View Users Profile Print this message

Author Icon
caste1200
Peon

Posts: 24
Joined: 07/19/2009

ok now my game performance for some reason drops a lot and my cards as you can see on the screenshot are never being really used at 100%... max temp doesn't even go higher than 70°...

 

why!??!?!??

 

ulps is disabled...

 

my old 7970 6gb card was better



-------------------------

Windows 7 Ultimate, Samsung SSD 840 PRO, AMD FX-8350 + Corsair H100i, Asus Crosshair Formula V, 16GB Corsair Vengance 1866 mhz, AMD R9 295X, Corsair AX1200i PSU.



Edited: 07/09/2014 at 10:48 PM by caste1200
 07/09/2014 10:51 PM
User is offline View Users Profile Print this message

Author Icon
Programmer213
Peon

Posts: 9
Joined: 07/09/2014

Same problem here

I opened a new thread for it, its the one under yours. Lets switch to it, bc your title doesnt match your problem now!

Just get 30-40% acitivty on ccc and msi afterburner.

 07/09/2014 11:01 PM
User is offline View Users Profile Print this message

Author Icon
caste1200
Peon

Posts: 24
Joined: 07/19/2009

I just read yours, I dont think is the same problem



-------------------------

Windows 7 Ultimate, Samsung SSD 840 PRO, AMD FX-8350 + Corsair H100i, Asus Crosshair Formula V, 16GB Corsair Vengance 1866 mhz, AMD R9 295X, Corsair AX1200i PSU.



Edited: 07/09/2014 at 11:11 PM by caste1200
 07/14/2014 06:05 AM
User is offline View Users Profile Print this message

Author Icon
caste1200
Peon

Posts: 24
Joined: 07/19/2009

Its been stable since running only on DX11, still same GPU usage...is that normal? while using only one card it goes to 100% but on Xfire only aroud 20-80...

the problem of the game crashing was because of mantle..

 

but still the performance of dx11 in my opinion is low ... almost same FPS with xfire OFF



-------------------------

Windows 7 Ultimate, Samsung SSD 840 PRO, AMD FX-8350 + Corsair H100i, Asus Crosshair Formula V, 16GB Corsair Vengance 1866 mhz, AMD R9 295X, Corsair AX1200i PSU.

Statistics
84124 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.