Topic Title: DRIVER PROBLEM WINDOWS 7 64 BITS
Topic Summary: FAIL DRIVER please FIX IT
Created On: 07/06/2014 07:46 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/06/2014 07:46 PM
User is offline View Users Profile Print this message

Author Icon
xtremePc
Peon

Posts: 1
Joined: 07/06/2014

 I HAVE A Motherboad Assus MAXIMUS_IV_GENEZGEN3 + 2 ATI RADEON HD 6870, THE DRIVER 14-4-win7-win8.1-64-dd-ccc-whql.exe dont work at all , i cant finish the instalation, and i follow all the instructions. Any sugestion? since i try to install this i cant play nothing, TY SO MUCH AMD!

 07/09/2014 11:00 AM
User is offline View Users Profile Print this message

Author Icon
DarkShado
Peon

Posts: 5
Joined: 07/04/2014

 

OMG where to even start with this one....

First off you don't tell anything about any kind of error you may

be getting when installing the driver all you say is that it doesn't

work at all and that you can't finish the installation.

You also give no stats on your computer or any kind of a dxdiag or any other system information here.  how do you expect anyone to be able to "help you"

if you don't give the people here enough information to be able to

try and help you.

The message that you posted "xtremePc" is utterly useless and gives

no one any kind of information about the problem or about the computer system you are on to even start to try and diagnose this problem. All you say is that you have a Maximus_IV Motherboard that is not enough information!

Did you at least read the topic " Troubleshooting Common AMD Catalyst Driver Install Issues"

http://forums.amd.com/game/messageview.cfm?catid=454&threadid=167211&enterthread=y

 

And this one as well "Clean install AMD drivers"

http://forums.amd.com/game/messageview.cfm?catid=454&threadid=172812&enterthread=y

 

Also if you are going to post a problem here use this template

and fill in all the information requested in it.

"PLEASE READ BEFORE POSTING "

http://forums.amd.com/game/messageview.cfm?catid=454&threadid=160419&enterthread=y

 

 07/09/2014 05:02 PM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Case Modder

Posts: 926
Joined: 09/11/2008

Originally posted by: DarkShado  

 

 

 

You also give no stats on your computer or any kind of a dxdiag or any other system information here. 

you are correct on the no system Information

You are wrong on the dxdiag info,top of "READ BEFORE POSTING" LINK:

NOTE! Please do not copy/paste DirectX Diagnostic Reports into your post.



-------------------------

AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.

Statistics
87660 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.