Topic Title: Black Screen whilst installling Catalyst 14.4-drivers do not install- AMD Radeon R5 235 + HD 7560D Dual Graphics
Topic Summary:
Created On: 07/15/2014 06:39 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/15/2014 06:39 AM
User is offline View Users Profile Print this message

Author Icon
lloydweb
Peon

Posts: 3
Joined: 07/15/2014

Hi-newbie here. Bought a new HP Pavillion 500-242 EA desktop in May. It was pre-installed with Windows 8, but updated itself to 8.1 on setup. It has AMD Radeon R5 235 + HD 7560D Dual Graphics; driver  13.152.

As I like to keep up-to-date (though the current drivers seem fine), I have tried to install the new 14.4 drivers several times without success; I have followed the sticky procedure here, ie disconnect from internet, uninstall CCC and drivers ONLY (as per instructions for an AMD processor). When installing the new drivers, the loading bar gets to a certain point, then the screen flickers 3-4 times (with accompanying sounds) but then goes black and never comes back on (even after an hour). I inserted/removed a memory stick & got the normal sounds, so the PC is still on. I have to reboot twice (the first time goes back to the same black screen) before I can get back to Windows. Everything looks normal, but if I check Catalyst Control centre, I get the error message, " No amd graphics driver installed or is not functioning properly. Please install the amd driver appropiate for your amd software". So clearly the installation fails. Luckily I created restore points each time.

Device manager tells me drivers are up-to-date on 13.1, so I can't update that way.

I have read that other people have had similar issues but I don't know what to do. Is it a Windows 8.1 issue with the 14.4 drivers? Or a hardware issue with dual graphics? Or me being a relative newbie, or what?

Its frustrating and I would be grateful if someone could help.

AMD Radeon R5 235 + HD 7560D Dual Graphics; driver  13.152.

Windows 8.1, 64-bit, 6G RAM, Processor AMD A8 5500 APU, connected to a 23" Pavillion 23xi monitor via DVI

 07/17/2014 05:28 AM
User is offline View Users Profile Print this message

Author Icon
lloydweb
Peon

Posts: 3
Joined: 07/15/2014

Bump. Can anyone help?

 07/22/2014 08:29 AM
User is offline View Users Profile Print this message

Author Icon
lloydweb
Peon

Posts: 3
Joined: 07/15/2014

Bump again? If no-one can help, I'll have to give up on this for now-see if the next full driver update will install instead......

Statistics
88784 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.